<!DOCTYPE html>
    <html lang="en">
    <head>

	<!-- Anti-flicker snippet (recommended)  -->
	<style>.async-hide { opacity: 0 !important} </style>
	<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
	h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
	(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
	})(window,document.documentElement,'async-hide','dataLayer',4000,
	{'GTM-P9SB4Q8':true});</script>
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    
    <link rel="apple-touch-icon" sizes="180x180" href="https://thenarwhal.ca/wp-content/themes/thenarwhal/assets/favicon/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://thenarwhal.ca/wp-content/themes/thenarwhal/assets/favicon/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://thenarwhal.ca/wp-content/themes/thenarwhal/assets/favicon/favicon-16x16.png">
    <link rel="manifest" href="https://thenarwhal.ca/wp-content/themes/thenarwhal/assets/favicon/site.webmanifest">
    <link rel="mask-icon" href="https://thenarwhal.ca/wp-content/themes/thenarwhal/assets/favicon/safari-pinned-tab.svg" color="#5bbad5">
    <link rel="shortcut icon" href="https://thenarwhal.ca/wp-content/themes/thenarwhal/assets/favicon/favicon.ico">
    <meta name="msapplication-TileColor" content="#da532c">
    <meta name="msapplication-config" content="https://thenarwhal.ca/wp-content/themes/thenarwhal/assets/favicon/browserconfig.xml">
    <meta name="theme-color" content="#ffffff">
    <meta name="pocket-site-verification" content="5234c00541a5cf2b802e39c061b1ab" />
	<script async src="https://dash.sparkloop.app/widget/MFba6a782e31/embed.js" data-sparkloop></script>
    
    <link rel="stylesheet" href="https://thenarwhal.ca/wp-content/themes/thenarwhal/assets/css/style.css?v=8.6.2">
    <link rel="stylesheet" href="https://use.typekit.net/zud3cvn.css">

    <!-- Fonts -->
    <link rel="stylesheet" type="text/css" href="https://cloud.typography.com/6912652/7315992/css/fonts.css" />
    <link rel="stylesheet" href="https://pro.fontawesome.com/releases/v5.0.10/css/all.css"  crossorigin="anonymous"/>
       
    <meta name="google-site-verification" content="bPlo2IK6-w7CFu0zIkbw8eMd6bDaFbsQLG81DtfVkik" />
	
	<!-- Keywee Tracker --> 
	<script>
    // create the Keywee Tracker tag
    (function (w, d) {
      w.kwa || (w.kwa = function () {
        (w.kwa.q = w.kwa.q || []).push(arguments);
      });
      s = d.createElement('script');
      s.src = '//cdn.keywee.co/dist/analytics.min.js';
      s.async = true;
      f = d.scripts[0];
      f.parentNode.insertBefore(s, f);
    })(window, document);

    // initialize the Keywee Tracker
    kwa('initialize',1113);
  	</script> 

   <!-- Social Media Meta Tags -->
            
        
        <meta property="og:title" content="Pacheedaht First Nation tells B.C. to defer old-growth logging in Fairy Creek | The Narwhal" />
        <meta property="og:site_name" content="The Narwhal"/>
        <meta property="og:url" content="https://thenarwhal.ca/bc-pacheedaht-old-growth-logging-deferral-fairy-creek/" />
        <meta property="og:description" content="The Pacheedaht, Ditidaht and Huu-ay-aht First Nations are requesting a two-year pause on old-growth logging in two watershed areas while they work on stewardship plans informed by Indigenous priorities" />
        <meta property="og:type" content="article" />
        <meta property="article:author" content="The Narwhal" />
        <meta property="article:publisher" content="http://thenarwhal.ca" />
        <meta property="og:image" content="https://thenarwhal.ca/wp-content/uploads/2021/06/Fairy-Creek-Aerial-2021-513-1024x683.jpeg"/>

        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="@thenarwhalca">
        <meta name="twitter:creator" content="@thenarwhalca">
        <meta name="twitter:title" content="Pacheedaht First Nation tells B.C. to defer old-growth logging in Fairy Creek | The Narwhal">
        <meta name="twitter:description" content="The Pacheedaht, Ditidaht and Huu-ay-aht First Nations are requesting a two-year pause on old-growth logging in two watershed areas while they work on stewardship plans informed by Indigenous priorities">
        <meta name="twitter:image" content="https://thenarwhal.ca/wp-content/uploads/2021/06/Fairy-Creek-Aerial-2021-513-1024x683.jpeg">
    
    


    <meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Pacheedaht tells B.C. to defer old-growth logging in Fairy Creek</title>
	<meta name="description" content="Pacheedaht, Ditidaht and Huu-ay-aht First Nations request two-year pause on B.C. logging in Fairy Creek, Central Walbran while they work on stewardship plans" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://thenarwhal.ca/bc-pacheedaht-old-growth-logging-deferral-fairy-creek/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Pacheedaht tells B.C. to defer old-growth logging in Fairy Creek" />
	<meta name="twitter:description" content="Pacheedaht, Ditidaht and Huu-ay-aht First Nations request two-year pause on B.C. logging in Fairy Creek, Central Walbran while they work on stewardship plans" />
	<meta name="twitter:image" content="https://thenarwhal.ca/wp-content/uploads/2021/06/Fairy-Creek-Aerial-2021-513.jpeg" />
	<meta name="twitter:creator" content="@sarahcox_bc" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thenarwhal.ca/#website","url":"https://thenarwhal.ca/","name":"The Narwhal","description":"Deep Dives, Cold Facts, &amp; Pointed Commentary","potentialAction":[{"@type":"SearchAction","target":"https://thenarwhal.ca/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thenarwhal.ca/bc-pacheedaht-old-growth-logging-deferral-fairy-creek/#primaryimage","inLanguage":"en-US","url":"https://thenarwhal.ca/wp-content/uploads/2021/06/Fairy-Creek-Aerial-2021-513.jpeg","width":1500,"height":1000,"caption":"The unlogged Fairy Creek watershed, in the territory of the Pacheedaht First Nation, has become a flashpoint for old-growth logging concerns across B.C. The nation, along with two others, has requested B.C. defer logging in the Fairy Creek and Walbran watersheds until Indigenous resource management plans can be put in place."},{"@type":"WebPage","@id":"https://thenarwhal.ca/bc-pacheedaht-old-growth-logging-deferral-fairy-creek/#webpage","url":"https://thenarwhal.ca/bc-pacheedaht-old-growth-logging-deferral-fairy-creek/","name":"Pacheedaht tells B.C. to defer old-growth logging in Fairy Creek","isPartOf":{"@id":"https://thenarwhal.ca/#website"},"primaryImageOfPage":{"@id":"https://thenarwhal.ca/bc-pacheedaht-old-growth-logging-deferral-fairy-creek/#primaryimage"},"datePublished":"2021-06-07T15:34:30+00:00","dateModified":"2021-06-08T01:36:51+00:00","author":{"@id":"https://thenarwhal.ca/#/schema/person/263609c864cee097234fe0e8533089b8"},"description":"Pacheedaht, Ditidaht and Huu-ay-aht First Nations request two-year pause on B.C. logging in Fairy Creek, Central Walbran while they work on stewardship plans","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thenarwhal.ca/bc-pacheedaht-old-growth-logging-deferral-fairy-creek/"]}]},{"@type":"Person","@id":"https://thenarwhal.ca/#/schema/person/263609c864cee097234fe0e8533089b8","name":"Sarah Cox","image":{"@type":"ImageObject","@id":"https://thenarwhal.ca/#personlogo","inLanguage":"en-US","url":"https://thenarwhal.ca/wp-content/uploads/2021/04/Sarah-Cox-B.C.-Investigative-Reporter-The-Narwhal.png","caption":"Sarah Cox"},"description":"Sarah Cox is an award-winning author and journalist based in Victoria, B.C. She got her start in journalism at UBC\u2019s student newspaper The Ubyssey and went on to work as a staff reporter for the Vancouver Sun and Ottawa Citizen. Sarah is the author of the 2018 book Breaching the Peace: The Site C Dam and a Valley\u2019s Stand Against Big Hydro. The book won a B.C. Book Prize and was a finalist for the Shaughnessy Cohen Prize for Political Writing and the George Ryga award for social awareness. Sarah\u2019s articles and opinion pieces have appeared in a variety of B.C., national and international news outlets, including business magazines, and her writing accolades include two Western Magazine Awards. Sarah has a MA in political science from York University, where she studied comparative politics and economic development. When she\u2019s not writing stories for The Narwhal you can find her enjoying nature with a pack on her back or a paddle in her hands.","sameAs":["https://twitter.com/sarahcox_bc"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thenarwhal.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='selection-sharer-css'  href='https://thenarwhal.ca/wp-content/plugins/selection-sharer/css/selection-sharer.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thenarwhal.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://thenarwhal.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://thenarwhal.ca/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thenarwhal.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-118822344-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-118822344-1', {"anonymize_ip":true,"optimize_id":"GTM-P9SB4Q8"} );
</script>
<link rel="https://api.w.org/" href="https://thenarwhal.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://thenarwhal.ca/wp-json/wp/v2/posts/29595" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenarwhal.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenarwhal.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://thenarwhal.ca/?p=29595' />
<link rel="alternate" type="application/json+oembed" href="https://thenarwhal.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenarwhal.ca%2Fbc-pacheedaht-old-growth-logging-deferral-fairy-creek%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thenarwhal.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenarwhal.ca%2Fbc-pacheedaht-old-growth-logging-deferral-fairy-creek%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.18.0" />

<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('thenarwhal.ca') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!-- Markup (JSON-LD) structured in schema.org ver.4.7.0 START -->
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://thenarwhal.ca/bc-pacheedaht-old-growth-logging-deferral-fairy-creek/"
    },
    "headline": "Pacheedaht First Nation tells B.C. to defer old-growth logging in Fairy Creek",
    "datePublished": "2021-06-07T08:34:30-0700",
    "dateModified": "2021-06-07T18:36:51-0700",
    "author": {
        "@type": "Person",
        "name": "Sarah Cox"
    },
    "description": "The Pacheedaht, Ditidaht and Huu-ay-aht First Nations are requesting a two-year pause on old-growth logging in two watershed areas while they work on stewardship plans informed by Indigenous priorities",
    "image": {
        "@type": "ImageObject",
        "url": "https://thenarwhal.ca/wp-content/uploads/2021/06/Fairy-Creek-Aerial-2021-513.jpeg",
        "width": 1500,
        "height": 1000
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Narwhal"
    }
}
</script>
<!-- Markup (JSON-LD) structured in schema.org END -->

        <script type="text/javascript">
			window.onerror = function( msg, url, line, col, error ) {
				var xhr = new XMLHttpRequest();
				var nonce = '6373233c5a';

				xhr.open( 'POST', 'https://thenarwhal.ca/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce + '&msg=' + msg ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		<!-- Google Tag Manager added by Site Kit -->
<script>
( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-TC7NMVT' );
</script>
<!-- End Google Tag Manager -->
		    
 
    </head>

        <body class="post-template-default single single-post postid-29595 single-format-standard dark_nav" >


<nav id="topNav" class="navbar navbar__narwhal fixed-top ">
    <div class="navbar__block">
        <img class="navbar__menu " src="https://thenarwhal.ca/wp-content/themes/thenarwhal/assets/img/wave-light.svg" alt="Menu"/>
    </div>

    <a class="narwhal-logo-wrapper" href="https://thenarwhal.ca">
        <img class="navbar-brand " src="https://thenarwhal.ca/wp-content/themes/thenarwhal/assets/img/narwhal-logo-light.svg" alt="The Narwhal Logo"/>
    </a>
    <div class="navbar__block navbar__donate">
        <a class="navbar__donate__button" href="https://secure.thenarwhal.ca/np/clients/thenarwhal/donation.jsp?forwardedFromSecureDomain=1&campaign=53&&test=true" target="_blank"><i class="far fa-heart"></i>Become a Narwhal</a>
    </div>
</nav>

<div class="popup-menu menu-hide">
    <div class="popup-menu__close">
        <i class="fal fa-times"></i>
    </div>
    <div class="popup-menu__container">
        <div class="row">
            <div class="col-12 col-md-6 col-lg-4 popup-menu__section popup-menu--border">
                <h2>Explore</h2>
                <div class="popup-menu__column">

                    <div class="menu-top-menu-container"><ul id="menu-top-menu" class="popup-menu__links"><li id="menu-item-4225" class="popup-menu__menu-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4225"><a href="https://thenarwhal.ca/category/news/">News</a></li>
<li id="menu-item-4227" class="popup-menu__menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4227"><a href="https://thenarwhal.ca/category/in-depth/">In-Depth</a></li>
<li id="menu-item-4229" class="popup-menu__menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4229"><a href="https://thenarwhal.ca/category/explainer/">Explainers</a></li>
<li id="menu-item-4230" class="popup-menu__menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4230"><a href="https://thenarwhal.ca/category/investigation/">Investigations</a></li>
<li id="menu-item-10843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10843"><a href="https://thenarwhal.ca/category/on-the-ground/">On the ground</a></li>
<li id="menu-item-4231" class="popup-menu__menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4231"><a href="https://thenarwhal.ca/category/photo-essay/">Photo Essays</a></li>
<li id="menu-item-4228" class="popup-menu__menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4228"><a href="https://thenarwhal.ca/category/video/">Videos</a></li>
<li id="menu-item-4226" class="popup-menu__menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4226"><a href="https://thenarwhal.ca/category/opinion/">Opinions</a></li>
<li id="menu-item-11566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11566"><a href="https://thenarwhal.ca/category/profile/">Profiles</a></li>
<li id="menu-item-12212" class="menu-item menu-item-type-post_type_archive menu-item-object-podcast menu-item-12212"><a href="https://thenarwhal.ca/undercurrent/">Podcast</a></li>
<li id="menu-item-23754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23754"><a href="https://thenarwhal.ca/newsletter/">Newsletter</a></li>
</ul></div>
                </div>
                <div class="search__box">
                <form action="/" method="get">
                     <input type="text" class="search__input" name="s" id="search" value="" />
                </form>
</div>
            </div>
            <div class="col-12 col-md-6 col-lg-8 popup-menu__section">
                <h2>Trending Topics</h2>
                <div class="popup-menu__column--trending">
                    <div class="menu-topics-container"><ul id="menu-topics" class="popup-menu__links"><li id="menu-item-5882" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-5882"><a href="https://thenarwhal.ca/topics/arctic/">Arctic</a></li>
<li id="menu-item-4933" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4933"><a href="https://thenarwhal.ca/topics/climate-change-canada/">Climate Change</a></li>
<li id="menu-item-4934" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4934"><a href="https://thenarwhal.ca/topics/coal/">Coal</a></li>
<li id="menu-item-17527" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-17527"><a href="https://thenarwhal.ca/topics/covid19-climate-change-canada/">COVID-19</a></li>
<li id="menu-item-4935" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4935"><a href="https://thenarwhal.ca/topics/corporate-influence/">Corporate Influence</a></li>
<li id="menu-item-4936" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4936"><a href="https://thenarwhal.ca/topics/democracy/">Democracy</a></li>
<li id="menu-item-4937" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4937"><a href="https://thenarwhal.ca/topics/environmental-law/">Environmental Law</a></li>
<li id="menu-item-4938" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4938"><a href="https://thenarwhal.ca/topics/forestry/">Forestry</a></li>
<li id="menu-item-4939" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4939"><a href="https://thenarwhal.ca/topics/fracking/">Fracking</a></li>
<li id="menu-item-4940" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4940"><a href="https://thenarwhal.ca/topics/indigenous/">Indigenous</a></li>
<li id="menu-item-4941" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4941"><a href="https://thenarwhal.ca/topics/lng/">LNG</a></li>
<li id="menu-item-4942" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4942"><a href="https://thenarwhal.ca/topics/media/">Media</a></li>
<li id="menu-item-4943" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4943"><a href="https://thenarwhal.ca/topics/mining/">Mining</a></li>
<li id="menu-item-4944" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4944"><a href="https://thenarwhal.ca/topics/offshore-drilling/">Offshore Drilling</a></li>
<li id="menu-item-5018" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-5018"><a href="https://thenarwhal.ca/topics/protected-areas/">Protected Areas</a></li>
<li id="menu-item-4945" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4945"><a href="https://thenarwhal.ca/topics/oilsands/">Oilsands</a></li>
<li id="menu-item-4947" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4947"><a href="https://thenarwhal.ca/topics/renewable-energy/">Renewable Energy</a></li>
<li id="menu-item-4948" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4948"><a href="https://thenarwhal.ca/topics/site-c-dam-bc/">Site C Dam</a></li>
<li id="menu-item-4949" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4949"><a href="https://thenarwhal.ca/topics/solutions/">Solutions</a></li>
<li id="menu-item-4950" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4950"><a href="https://thenarwhal.ca/topics/trans-mountain-pipeline/">Trans Mountain Pipeline</a></li>
<li id="menu-item-4951" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4951"><a href="https://thenarwhal.ca/topics/water/">Water</a></li>
<li id="menu-item-4952" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4952"><a href="https://thenarwhal.ca/topics/wildlife/">Wildlife</a></li>
</ul></div>                </div>

                
            </div>

        </div>
    </div>
    <div class="popup-menu__subscribe">
        <div class="container">
            <div class="row no-gutters">
                 <div class="col-3 col-md-2 popup-menu__logo text-right">
                    <img src="https://thenarwhal.ca/wp-content/themes/thenarwhal/assets/img/footer-logo.png"/>
                </div>

                <div class="col-12 col-md-10 col-lg-8 popup-menu__subscribe-form">
                                    </div>

            </div>
        </div>
    </div>
</div>
<div class="popup-menu__background d-none"></div>


        <div class="layout__side-by-side">        
            
            <section class="intro__banner single">
                <div class="intro__banner-smokescreen"></div>
                <div class="h-100 progressive replace" data-href="https://thenarwhal.ca/wp-content/uploads/2021/06/Fairy-Creek-Aerial-2021-513-1400x933.jpeg"
                    data-srcset="https://thenarwhal.ca/wp-content/uploads/2021/06/Fairy-Creek-Aerial-2021-513.jpeg 2600w, 
                    https://thenarwhal.ca/wp-content/uploads/2021/06/Fairy-Creek-Aerial-2021-513-1024x683.jpeg 1024w, 
                    https://thenarwhal.ca/wp-content/uploads/2021/06/Fairy-Creek-Aerial-2021-513-800x533.jpeg 800w,
                    https://thenarwhal.ca/wp-content/uploads/2021/06/Fairy-Creek-Aerial-2021-513-1400x933.jpeg 1400w,
                    https://thenarwhal.ca/wp-content/uploads/2021/06/Fairy-Creek-Aerial-2021-513-450x300.jpeg 450w"
                    data-sizes="(min-width: 1200px) 1290px, (min-width: 960px) 1024px, (min-width: 768px) 700px, (max-width: 576px) 395px">
                    <img class="intro__banner-img preview center" src="https://thenarwhal.ca/wp-content/uploads/2021/06/Fairy-Creek-Aerial-2021-513-20x13.jpeg" alt="Fairy-Creek-Aerial-2021-513"/>
                </div>
            </section>

            <div id="fade-start" class="single__container">
                <div class="container">
                <div class="row justify-content-center">
                    <div class="col-md-10 col-lg-8 article__col">
                        <div class="single__title">
                            <div class="article__category">News </div>
                            <h1 class="intro__headline">Pacheedaht First Nation tells B.C. to defer old-growth logging in Fairy Creek</h1>
                            <div class="intro__lead">The Pacheedaht, Ditidaht and Huu-ay-aht First Nations are requesting a two-year pause on old-growth logging in two watershed areas while they work on stewardship plans informed by Indigenous priorities</div>
                        </div>
                    </div>
                    <div class="col-md-10 col-lg-8 article__col">
                        <div class="article-byline d-flex">
  <div class="article-byline__avatar">
                   
         <a href="https://thenarwhal.ca/author/sarah-cox/" class="article__author-image">
                    <img src="https://thenarwhal.ca/wp-content/uploads/2021/04/Sarah-Cox-B.C.-Investigative-Reporter-The-Narwhal-160x160.png" width="80" height="80" alt="Sarah Cox" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" />
            </a>
          
     </div>
  <div class="article-byline__meta">
    <div class="article-byline__authors">
      <div class="article-byline__authors pp-multiple-authors-wrapper multiple-authors-target-shortcode pp-multiple-authors-layout-byline">
       <div class="article__authors">
            By         <span class="article-byline__authors-name author_index_1">
                        <a href="https://thenarwhal.ca/author/sarah-cox/" class="author url fn" rel="author">
                        Sarah Cox</a>        </span>
        </div>
</div>
    </div>

    <div class="article-byline__date">
      
            <span class="article__date"> June 7, 2021 </span> 
          
          <span class="article__reading-time"> <i class="far fa-clock"></i> 3 min. read</span>
        </div>
  </div>
</div>




                    </div>

                    <!--  THTIS ARTICLE WAS ORIGINALLY PUBLISHED -->
                    
                   


                </div>
            </div>
        </div>
    </div>
</div>
    <div class="container position-relative">
        <div class="social-share">
            <span class="social-share__share"> Share </span>
            <a href="https://www.facebook.com/sharer/sharer.php?u=https://thenarwhal.ca/bc-pacheedaht-old-growth-logging-deferral-fairy-creek/" class="social-share__links" target="_blank"><i class="fab fa-facebook"></i> <!-- <span class="social-share__numbers"> 2.6k</span>--></a>
            <a href="https://twitter.com/intent/tweet?text=Pacheedaht First Nation tells B.C. to defer old-growth logging in Fairy Creek: https://thenarwhal.ca/bc-pacheedaht-old-growth-logging-deferral-fairy-creek/" class="social-share__links" target="_blank"><i class="fab fa-twitter"></i></a>
            <a href="https://www.linkedin.com/sharing/share-offsite?mini=true&url=https://thenarwhal.ca/bc-pacheedaht-old-growth-logging-deferral-fairy-creek//&title=Pacheedaht First Nation tells B.C. to defer old-growth logging in Fairy Creek" class="social-share__links" target="_blank"><i class="fab fa-linkedin"></i></a>
            <a href="https://www.reddit.com/submit?url=https://thenarwhal.ca/bc-pacheedaht-old-growth-logging-deferral-fairy-creek/&title=Pacheedaht First Nation tells B.C. to defer old-growth logging in Fairy Creek" class="social-share__links" target="_blank"><i class="fab fa-reddit"></i></a>
            <a href="mailto:?subject=Pacheedaht First Nation tells B.C. to defer old-growth logging in Fairy Creek | The Narwhal&body=Thought you might be interested:https://thenarwhal.ca/bc-pacheedaht-old-growth-logging-deferral-fairy-creek/" class="social-share__links" target="_blank"><i class="fas fa-envelope-square"></i></a>
        </div>
                    <div class="banner-caption">
                The unlogged Fairy Creek watershed, in the territory of the Pacheedaht First Nation, has become a flashpoint for old-growth logging concerns across B.C. The nation, along with two others, has requested B.C. defer logging in the Fairy Creek and Walbran watersheds until Indigenous resource management plans can be put in place.                <div class="banner-caption__credit">
                    Photo: TJ Watt / Ancient Forest Alliance                </div>
            </div> 
                <div class="row justify-content-center">
            <div class="col-md-10 col-lg-8">
                <div class="single__body">
                                        
<p>The Pacheedaht, Ditidaht, and Huu-ay-aht First Nations have formally given notice to the province of B.C. to defer old-growth logging for two years in the Fairy Creek and <a href="https://thenarwhal.ca/tag/walbran-valley/">Central Walbran</a> areas on southwest Vancouver Island while the nations prepare resource management plans.</p>



<p>The notice comes as RCMP prepared on Monday morning to arrest protesters who have been camping in the <a href="https://thenarwhal.ca/tag/fairy-creek/">Fairy Creek</a> area since last summer in an attempt to prevent old-growth logging of the valley in Pacheedaht territory. More than 170 people have been arrested since forestry company Teal-Jones obtained a court injunction in April to allow the arrest and removal of protesters from access points to planned logging in the Fairy Creek area.</p>



<p>The nations announced on Monday that they have signed a declaration called the the Hišuk ma c̕awak Declaration to take back their power over their ḥahahuułi (traditional territories).&nbsp;</p>



<p>“For more than 150 years they have watched as others decided what was best for their lands, water, and people,” said a statement issued by the Huu-ay-aht First Nation, which had already decided to defer logging of its treaty lands.</p>



<p>“This declaration brings this practice to an immediate end,” said the statement.</p>



<p>In an emailed statement, Teal-Jones said the company will abide by the declaration and looks forward &#8220;to engaging with the Pacheedaht, Ditidaht and Huu-ay-aht First Nations as they develop integrated resource forest stewardship plans.” </p>



<p>&#8220;Teal Jones acknowledges the ancestral territories of all First Nations on which we operate and is committed to reconciliation,&#8221; said the statement.</p>



<p>It was not immediately clear if the RCMP will continue to arrest people who are still blocking logging roads leading to the Fairy Creek watershed.</p>



<p>Pacheedaht First Nation chief councillor Jeff Jones said the three nations look forward to building a future based on respectful nation-to-nation relationships with other governments “that are informed by Indigenous history, Indigenous knowledge, Indigenous rights and Indigenous priorities.”&nbsp;</p>



<p>“We ask that all peoples both Indigenous and non-Indigenous learn and move forward together and that by working together we can realize a future that is fair, just, and equitable,” Chief Jones said.</p>



<p>The declaration states that the governance and stewardship responsibilities in the traditional territories of the three Nations must be acknowledged and respected, in accordance with the traditional laws and constitutionally protected Aboriginal Title, Aboriginal Rights and Treaty Rights.&nbsp;</p>



<p>“Third parties — whether they are companies, organizations, other governments or individuals — have no right to speak on behalf of the Nations,” the statement said.&nbsp;</p>



<p>“Moreover, for third parties to be welcome in their ḥahahuułi, they must respect their governance and stewardship, sacred principles, and right to economically benefit from the resources within the ḥahahuułi.”</p>



<p>Leaders from the three nations said they have made a commitment to their people to manage the resources on their ḥahahuułi the way their ancestors did — guided by the sacred principles of ʔiisaak (utmost respect), ʔuuʔałuk (taking care of), and Hišuk ma c̕awak (everything is one).</p>



<p>“We are in a place of reconciliation now and relationships have evolved to include First Nations,” Huu-ay-aht Tayii Ḥaw̓ił ƛiišin (Head Hereditary Chief Derek Peters) said.&nbsp;</p>



<p>“It is time for us to learn from the mistakes that have been made and take back our authority over our ḥahahuułi.”</p>



<p>The declaration acknowledges that three sacred principles are often ignored and the Nations are “the last to benefit from what is taken out of the territory and the last to be asked what must be put back.”</p>



<p>The nations said they are already engaged in extensive stewardship efforts on their territories to “repair damage done in the past and to plan for future generations, drawing on sound data and information, best practices and science, and as always, guided by traditional values.”</p>



<p>Pacheedaht First Nation forestry manager Rod Bealing told The Narwhal there will be no more road-building in the Fairy Creek headwaters during the two-year deferral. &#8220;Our agreement is for no forest management activities,” Bealing said.&nbsp;</p>



<p>“However, we do expect an appropriate amount of maintenance to be carried out to make sure that the roads are safe and that there is an appropriate level of environmental protection.”</p>



<p>In mid-April, the Pacheedaht asked protesters to leave their territory, saying: “We do not welcome or support ­unsolicited involvement or interference by others in our territory, including third-party activism.”</p>



<p>Premier John Horgan said his government has received the Hišuk ma c̕awak Declaration and deferral request issued by the chiefs of the Pacheedaht, Ditidaht and Huu-ay-aht First Nations.</p>



<p>&#8220;These Nations are the holders of constitutionally protected Indigenous interests within their traditional territories. It is from this position that the Chiefs have approached us,” Horgan said in a media statement issued at 1 p.m. on Monday.</p>



<p>&#8220;We honour the Hišuk ma c̕awak Declaration. And we are pleased to enter into respectful discussions with the Nations regarding their request. We understand the request must be addressed expeditiously, and we will ensure a prompt response.”</p>



<p>Horgan said the government recognizes that the three Nations will continue to exercise their constitutionally protected Indigenous interests.</p>



<p>&#8220;Our government is committed to reconciliation. True reconciliation means meaningful partnerships. I know the three Nations are ready to enter into these discussions in a spirit of good faith, and with a goal of achieving a mutually satisfactory resolution. Our government is as well.&#8221;</p>



<p></p>



<p></p>



<p><em>This is a breaking news story and will be updated.</em></p>
                                            <div id="banner-credit" class="banner-caption--mobile">
                            <span class="banner-caption__label"> Banner: </span>
                            The unlogged Fairy Creek watershed, in the territory of the Pacheedaht First Nation, has become a flashpoint for old-growth logging concerns across B.C. The nation, along with two others, has requested B.C. defer logging in the Fairy Creek and Walbran watersheds until Indigenous resource management plans can be put in place.                            <div class="banner-caption__credit">
                                Photo: TJ Watt / Ancient Forest Alliance                            </div>
                        </div> 
                    
                    <div class="article_widget_end"><h2 class="d-none">New title</h2><div
				class="hustle-ui hustle-inline hustle-palette--5f177a5eed5258_85590674 hustle_module_id_28 module_id_28  "
				
			data-id="28"
			data-render-id="0"
			data-tracking="disabled"
			
				data-intro="no_animation"
				data-sub-type="widget"
				
				style="opacity: 0;"
			><div class="hustle-inline-content"><div class="hustle-info hustle-info--default"><div class="hustle-layout"><div class="hustle-layout-header"><span class="hustle-title">You’ve read all the way to the bottom of this article. That makes you some serious Narwhal material.</span></div><div class="hustle-layout-content"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-content"><p>And since you’re here, we have a favour to ask. Our independent, ad-free journalism is made possible because the people who value our work also support it (did we mention our stories are free for all to read, not just those who can afford to pay?).</p><p>As a non-profit, reader-funded news organization, our goal isn’t to sell advertising or to please corporate bigwigs — it’s to bring evidence-based news and analysis to the surface for all Canadians. And at a time when most news organizations have been laying off reporters, we’ve hired five journalists over the past year.</p><p>Not only are we filling a void in environment coverage, but we’re also telling stories differently — by centring Indigenous voices, by building community and by doing it all as a people-powered, non-profit outlet supported by <strong>more than 3,100 members</strong>. </p><p>The truth is we wouldn’t be here without you. Every single one of you who reads and shares our articles is a crucial part of building a new model for Canadian journalism that puts people before profit.</p><p>We know that these days the world’s problems can feel a *touch* overwhelming. It’s easy to feel like what we do doesn’t make any difference, but becoming a member of The Narwhal is one small way you truly <em>can</em> make a difference.</p><p>We’ve drafted a plan to make 2021 our biggest year yet, but we need your support to make it all happen.</p><p>If you believe news organizations should report to their readers, not advertisers or shareholders, please <strong>become a monthly member of The Narwhal today for any amount you can afford</strong>.</p></div></div></div></div><div class="hustle-layout-footer"><div class="hustle-cta-container"><a class="hustle-button hustle-button-cta " href="https://secure.thenarwhal.ca/np/clients/thenarwhal/donation.jsp?forwardedFromSecureDomain=1&amp;campaign=75&amp;&amp;test=true" target="_blank" data-cta-type="cta">I support independent journalism</a></div></div></div></div></div></div></div>                </div>
            </div>
        </div>
    </div>


    <div class="divider"></div>

    <div class="container published__container">
        <div class="row">

            <div class="col-md-7 col-lg-5 offset-lg-2 published__author-container">
                <div class="pp-multiple-authors-wrapper multiple-authors-target-shortcode pp-multiple-authors-layout-footer">
<div class="article__category boxed-author__label"> Published By </div>
  
                    <div class="boxed-author author_index_1">
                <div class="boxed-author__avatar">
                                              <img src="https://thenarwhal.ca/wp-content/uploads/2021/04/Sarah-Cox-B.C.-Investigative-Reporter-The-Narwhal-160x160.png" width="80" height="80" alt="Sarah Cox" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" />
                                    </div>
                <div>

                    <div class="multiple-authors-name">
                                                <a href="https://thenarwhal.ca/author/sarah-cox/" class="author url fn article-card__headline" rel="author">
                        
                        Sarah Cox</a>
                    </div>
                                            <span class="boxed-author__description">Sarah Cox is an award-winning author and journalist based in Victoria, B.C. She got her start in journalism at UBC’s student newsp...</span>
                    
                </div>
            </div>
            
        </div>



                            </div>

            <div class="divider d-sm-block d-md-none"></div>
                                <div class="col-12 col-md-5 col-lg-4 tags__container align-self-center">
                                            <h2 class="section-title">See similar stories</h2>
                                                                                            <div class="tag-box">
                                <a href="https://thenarwhal.ca/tag/b-c/">
                                    B.C.                                </a>
                            </div>
                                                    <div class="tag-box">
                                <a href="https://thenarwhal.ca/tag/fairy-creek/">
                                    Fairy Creek                                </a>
                            </div>
                                                    <div class="tag-box">
                                <a href="https://thenarwhal.ca/tag/forestry/">
                                    forestry                                </a>
                            </div>
                                                    <div class="tag-box">
                                <a href="https://thenarwhal.ca/tag/indigenous/">
                                    Indigenous                                </a>
                            </div>
                                                    <div class="tag-box">
                                <a href="https://thenarwhal.ca/tag/old-growth-logging/">
                                    old-growth logging                                </a>
                            </div>
                                                            </div>
            </div>
        </div>
        <div class="divider"></div>
        <div class="article__comments">
            <div class="show-comments"><i class="far fa-comment"></i> <span class="disqus-comment-count" data-disqus-identifier="29595 https://thenarwhal.ca/?p=29595"></span> </div>
        </div>
        <div class="article__comment-wrapper">
            <div class="container">
                <div class="row">
                    <div class="col-12 col-lg-10 offset-lg-1">
                        <div class="article__comments-list">
                            <div id="disqus_thread"></div>
                            <script>
/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
*/
var disqus_config = function () {
this.page.url = "https://thenarwhal.ca/bc-pacheedaht-old-growth-logging-deferral-fairy-creek/";  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = '29595 https://thenarwhal.ca/?p=29595'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable  
};
(function() {  // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');
    s.src = 'https://https-thenarwhal-ca.disqus.com/embed.js';
    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>
</div>
</div>
</div>
</div>
</div>
<div class="divider"></div>

<div class="most-shared__section">
        <div class="row no-gutters">
            <div class="col-12 col-md-6 order-md-2">
                <a href="https://thenarwhal.ca/bc-old-growth-fairy-creek-press-freedom-legal-action/" data-href="https://thenarwhal.ca/wp-content/uploads/2021/05/Fairy-Creek-Caycuse-blockade-RCMP-press-freedom-800x533.jpg" class="progressive replace"><img class="most-shared__image preview" src="https://thenarwhal.ca/wp-content/uploads/2021/05/Fairy-Creek-Caycuse-blockade-RCMP-press-freedom-20x13.jpg" alt="Fairy Creek Caycuse blockade RCMP press freedom"> </a>
            </div>
            <div class="col-12 col-md-6 order-md-1">
                <div class="most-shared__content">
                        <div class="article__category"> Most Shared </div>
                        <a href="https://thenarwhal.ca/bc-old-growth-fairy-creek-press-freedom-legal-action/"><h2 class="h2-headline">‘Enough is enough’: Canadian news organizations file legal action for press freedom at Fairy Creek</h2></a>
                        <div class="article__meta article__meta-box">
                            <div class="article__author-card">
                            <div class="article-byline__authors pp-multiple-authors-wrapper multiple-authors-target-shortcode pp-multiple-authors-layout-byline-basic">
    <div class="article__authors">
            By         <span class="article-byline__authors-name author_index_1">
            <a href="https://thenarwhal.ca/author/sarah-cox/" class="author url fn" 
               rel="author">Sarah Cox</a>        </span>
        </div>
</div>
                            </div>
                            <span class="article__date"> 
                                May 26, 2021 </span>  
                            <span class="article__time"> <i class="far fa-clock"></i> 4 min. read</span>
                            
                        </div>
                        <p class="article__excerpt">A coalition of Canadian news organizations and press freedom groups, which includes The Narwhal, has announced it will file legal action to allow journalists substantive...</p>
                        <a href="https://thenarwhal.ca/bc-old-growth-fairy-creek-press-freedom-legal-action/" class="small-button">Continue reading</a>
                </div>
            </div>
        </div>
</div>



<div class="divider"></div>
<div class="recent-posts__container">
    <div class="section-headline">
        <h2 class="section-title">Recent Posts</h2>
        <div class="section-divider"></div>
    </div>
    <div class="article-card__container">  
        
<article class="article-card__card">  
            <a href="https://thenarwhal.ca/bc-forest-purcell-wilderness-conservancy-expansion/">
                <div class="progressive-card__image progressive replace" data-href="https://thenarwhal.ca/wp-content/uploads/2021/06/AJLParkProposal_LouisBockner-Purcell-Wilderness-TheNarwhal--450x300.jpg"
                    data-srcset="https://thenarwhal.ca/wp-content/uploads/2021/06/AJLParkProposal_LouisBockner-Purcell-Wilderness-TheNarwhal--1024x683.jpg 1024w, 
                            https://thenarwhal.ca/wp-content/uploads/2021/06/AJLParkProposal_LouisBockner-Purcell-Wilderness-TheNarwhal--800x533.jpg 800w,
                            https://thenarwhal.ca/wp-content/uploads/2021/06/AJLParkProposal_LouisBockner-Purcell-Wilderness-TheNarwhal--450x300.jpg 450w"
                data-sizes="(min-width: 960px) 450px, (min-width: 768px) 250px, (max-width: 576px) 395px">
                    <img class="article-card__image preview" src="https://thenarwhal.ca/wp-content/uploads/2021/06/AJLParkProposal_LouisBockner-Purcell-Wilderness-TheNarwhal--20x13.jpg" alt="AJLParkProposal_LouisBockner Purcell Wilderness-TheNarwhal-">
                </div>
            </a>
            <div class="article-card__content">
                <div class="article__category"><a href="https://thenarwhal.ca/category/in-depth/">In-Depth</a> </div>
                <a href="https://thenarwhal.ca/bc-forest-purcell-wilderness-conservancy-expansion/"><h2 class="article-card__headline">Between the threat of wildfire and logging, a community grapples with the future of B.C.’s Purcell forest</h2></a>
                    <div class="article__meta article__meta-box">
                         <div class="article__author-card">
                                <div class="article-byline__authors pp-multiple-authors-wrapper multiple-authors-target-shortcode pp-multiple-authors-layout-byline-basic">
    <div class="article__authors">
            By         <span class="article-byline__authors-name author_index_1">
            <a href="https://thenarwhal.ca/author/ainslie-cruickshank/" class="author url fn" 
               rel="author">Ainslie Cruickshank</a>        </span>
        </div>
</div>
                         </div>
                        <span class="article__date"> June 5, 2021</span>  
                   
                        <span class="article__time"> <i class="far fa-clock"></i> 18 min. read</span>
                       
                    </div>
                  <p class="article__excerpt">The struggle over whether to protect or log an untouched mountainside between Argenta and Johnsons...</p>
            </div>
        </article>
<article class="article-card__card">  
            <a href="https://thenarwhal.ca/climate-change-solutions-science-advances/">
                <div class="progressive-card__image progressive replace" data-href="https://thenarwhal.ca/wp-content/uploads/2020/07/Grasslands132-450x300.jpg"
                    data-srcset="https://thenarwhal.ca/wp-content/uploads/2020/07/Grasslands132-1024x683.jpg 1024w, 
                            https://thenarwhal.ca/wp-content/uploads/2020/07/Grasslands132-800x533.jpg 800w,
                            https://thenarwhal.ca/wp-content/uploads/2020/07/Grasslands132-450x300.jpg 450w"
                data-sizes="(min-width: 960px) 450px, (min-width: 768px) 250px, (max-width: 576px) 395px">
                    <img class="article-card__image preview" src="https://thenarwhal.ca/wp-content/uploads/2020/07/Grasslands132-20x13.jpg" alt="Grasslands132">
                </div>
            </a>
            <div class="article-card__content">
                <div class="article__category"><a href="https://thenarwhal.ca/category/news/">News</a> </div>
                <a href="https://thenarwhal.ca/climate-change-solutions-science-advances/"><h2 class="article-card__headline">Natural climate solutions could offset 11 per cent of Canada’s emissions by 2030: report</h2></a>
                    <div class="article__meta article__meta-box">
                         <div class="article__author-card">
                                <div class="article-byline__authors pp-multiple-authors-wrapper multiple-authors-target-shortcode pp-multiple-authors-layout-byline-basic">
    <div class="article__authors">
            By         <span class="article-byline__authors-name author_index_1">
            <a href="https://thenarwhal.ca/author/sharon-j-riley/" class="author url fn" 
               rel="author">Sharon J. Riley</a>        </span>
        </div>
</div>
                         </div>
                        <span class="article__date"> June 4, 2021</span>  
                   
                        <span class="article__time"> <i class="far fa-clock"></i> 8 min. read</span>
                       
                    </div>
                  <p class="article__excerpt">Study published in Science Advances finds protecting and restoring natural ecosystems, such as wetlands, forests...</p>
            </div>
        </article>
<article class="article-card__card">  
            <a href="https://thenarwhal.ca/newsletter-residential-schools-radical-act-paying-attention/">
                <div class="progressive-card__image progressive replace" data-href="https://thenarwhal.ca/wp-content/uploads/2021/06/Grasslands103-450x300.jpeg"
                    data-srcset="https://thenarwhal.ca/wp-content/uploads/2021/06/Grasslands103-1024x683.jpeg 1024w, 
                            https://thenarwhal.ca/wp-content/uploads/2021/06/Grasslands103-800x533.jpeg 800w,
                            https://thenarwhal.ca/wp-content/uploads/2021/06/Grasslands103-450x300.jpeg 450w"
                data-sizes="(min-width: 960px) 450px, (min-width: 768px) 250px, (max-width: 576px) 395px">
                    <img class="article-card__image preview" src="https://thenarwhal.ca/wp-content/uploads/2021/06/Grasslands103-20x13.jpeg" alt="Grasslands103">
                </div>
            </a>
            <div class="article-card__content">
                <div class="article__category"><a href="https://thenarwhal.ca/category/newsletter/">Newsletter</a> </div>
                <a href="https://thenarwhal.ca/newsletter-residential-schools-radical-act-paying-attention/"><h2 class="article-card__headline">The radical act of paying attention</h2></a>
                    <div class="article__meta article__meta-box">
                         <div class="article__author-card">
                                <div class="article-byline__authors pp-multiple-authors-wrapper multiple-authors-target-shortcode pp-multiple-authors-layout-byline-basic">
    <div class="article__authors">
            By         <span class="article-byline__authors-name author_index_1">
            <a href="https://thenarwhal.ca/author/carol-linnitt/" class="author url fn" 
               rel="author">Carol Linnitt</a>        </span>
        </div>
</div>
                         </div>
                        <span class="article__date"> June 4, 2021</span>  
                   
                        <span class="article__time"> <i class="far fa-clock"></i> 4 min. read</span>
                       
                    </div>
                  <p class="article__excerpt">Canada’s disconnect from the experiences and the voices of Indigenous people is not just a...</p>
            </div>
        </article>    </div>
    <div class="link__wrapper">
        <a href="https://thenarwhal.ca/archive" class="medium-button"> View Older Stories </a>
    </div>
</div> 

<script id="dsq-count-scr" src="//https-thenarwhal-ca.disqus.com/count.js" async></script>

<div class="footer-subscribe">
    <div class="container">
        <div class="row">
            <div class="col-12 col-lg-10 offset-lg-1">

                <div class="footer-subscription__widget"><div
				class="hustle-ui hustle-inline hustle-palette--5f177a5eed5258_85590674 hustle_module_id_25 module_id_25  "
				
			data-id="25"
			data-render-id="0"
			data-tracking="disabled"
			
				data-intro="no_animation"
				data-sub-type="widget"
				
				style="opacity: 0;"
			><div class="hustle-inline-content"><div class="hustle-optin hustle-optin--compact"><div class="hustle-optin-content"><div class="hustle-success" data-close-delay="false" style="display: none;"><span class="hustle-icon-check" aria-hidden="true"></span><div class="hustle-success-content"></div></div><div class="hustle-layout"><div class="hustle-layout-body"><div class="hustle-layout-content"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-title"><span class="hustle-title">Get The Narwhal in your inbox!</span></div><div class="hustle-group-content"><p style="text-align: center">People always tell us they love our newsletter. Find out yourself with a weekly dose of our ad‑free, independent journalism</p></div></div></div><form class="hustle-layout-form" novalidate="novalidate"><div class="hustle-form hustle-form-inline"><div class="hustle-form-fields hustle-proximity-separated"><div class="hustle-field hustle-field-required "><label for="hustle-field-email-module-25" id="hustle-field-email-module-25-label" class="hustle-screen-reader">Your email</label><input id="hustle-field-email-module-25" type="email" class="hustle-input " name="email" value="" aria-labelledby="hustle-field-email-module-25-label" data-validate="1" data-required-error="Your email is required." data-validation-error="Please enter a valid email." /><span class="hustle-input-label" aria-hidden="true"><span>Your email</span></span></div><button class="hustle-button hustle-button-submit pill-button pill-button--red" aria-live="polite" data-loading-text="Form is being submitted, please wait a bit."><span class="hustle-button-text">Subscribe</span><span class="hustle-icon-loader hustle-loading-icon" aria-hidden="true"></span></button></div></div><input type="hidden" name="hustle_module_id" value="25"><input type="hidden" name="post_id" value="29595"><input type="hidden" name="hustle_sub_type" value="widget"><div id="hustle-modal-recaptcha-25-0" class="hustle-recaptcha " data-required-error="reCAPTCHA verification failed. Please try again." data-sitekey="6LdqXrcZAAAAAMz-eLqMJbUrWXSfpD8SWvdBbDr_" data-version=v3_recaptcha data-size="invisible" data-theme="light" data-badge="inline"></div><input type="hidden" name="recaptcha-response" class="recaptcha-response-input" value=""><div class="hustle-error-message" style="display: none;" data-default-error="Something went wrong, please try again."></div></form></div></div></div></div></div></div></div></div>                    
            </div>
        </div>
    </div>
</div>

<footer class="footer">
    <div class="container">
        <div class="row">
            <div class="col-lg-6 col-md-4 col-12">
                <div class="row">
                    <div class="col-12 col-lg-6 footer__block">
                        <h2 class="footer__title">About Us</h2>
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer__links"><li id="menu-item-4244" class="footer__link menu-item menu-item-type-post_type menu-item-object-page menu-item-4244"><a href="https://thenarwhal.ca/about-us/">About us</a></li>
<li id="menu-item-4241" class="footer__link menu-item menu-item-type-post_type menu-item-object-page menu-item-4241"><a href="https://thenarwhal.ca/work-for-us/">Write for us</a></li>
<li id="menu-item-4242" class="footer__link menu-item menu-item-type-post_type menu-item-object-page menu-item-4242"><a href="https://thenarwhal.ca/code-ethics/">Our Ethics</a></li>
<li id="menu-item-11180" class="footer__link menu-item menu-item-type-post_type menu-item-object-page menu-item-11180"><a href="https://thenarwhal.ca/our_comment_policy/">Our Comment Policy</a></li>
<li id="menu-item-4243" class="footer__link menu-item menu-item-type-post_type menu-item-object-page menu-item-4243"><a href="https://thenarwhal.ca/privacy-policy/">Privacy Policy</a></li>
</ul></div>                    </div>

                    <div class="col-12 col-lg-6 footer__block">
                        <h2 class="footer__title">Keep in Touch</h2>
                        <ul class="footer__links">
                           <li class="footer__link"><a href="/about-us#contact-us"> Contact Us</a></li>
                           <li class="footer__link"><a href="/send-an-anonymous-tip"> Send an Anonymous Tip</a></li>
                          
                          
                        </ul>
                        <a href="https://www.facebook.com/thenarwhalca/" target="_blank"><div class="footer__social"><i class="fab fa-facebook-f"></i></div> </a>
                        <a href="https://twitter.com/thenarwhalca" target="_blank"><div class="footer__social"><i class="fab fa-twitter"></i></div></a>
                        <a href="https://www.instagram.com/thenarwhalca/" target="_blank"><div class="footer__social"><i class="fab fa-instagram"></i></div></a>
                        <a href="mailto:editor@thenarwhal.ca" target="_blank"><div class="footer__social"><i class="far fa-envelope"></i></div></a>
                    </div>
                </div>
            </div>

            <div class="col-lg-6 col-md-8 col-12">
                <div class="row">
                    <div class="col-12 col-lg-8 col-md-7 footer__block">
                        <h2 class="footer__title">Support Independent Journalism</h2>
                        <p class="article__excerpt">The Narwhal is ad-free, non-profit and supported by readers like you.</p>
                        <a href="https://secure.thenarwhal.ca/np/clients/thenarwhal/donation.jsp?forwardedFromSecureDomain=1&campaign=53&&test=true" target="_blank" class="pill-button pill-button--light">Become a Narwhal</a>
                    </div>
                    <div class="col-12 col-lg-4 col-md-5 footer__block text-md-right">
                        <img class="footer-logo" src="https://thenarwhal.ca/wp-content/themes/thenarwhal/assets/img/footer-logo.png" alt="footer logo"/>
                    </div>
                </div>
            </div>
        </div>
    </div>
</footer>


    <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
    <script src="https://thenarwhal.ca/wp-content/themes/thenarwhal/assets/js/bootstrap.min.js"></script>
    <script src="https://stackpath.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js" integrity="sha384-JjSmVgyd0p3pXB1rRibZUAYoIIy6OrQ6VrjIEaFf/nJGzIxFDsf4x0xIM+B07jRM" crossorigin="anonymous"></script>
    <script src="https://thenarwhal.ca/wp-content/themes/thenarwhal/assets/js/progressive-image.min.js"></script> 

    <script src="https://thenarwhal.ca/wp-content/themes/thenarwhal/assets/js/main.min.js?v=1.3"></script>
    <script>
    	$( document ).ready(function() {
		    $(".wph-modal > .hustle-modal > .hustle-modal-close").click(function() {
			    console.log("close");
		        $('.wph-modal').fadeOut();
		    });
		});
    </script>


     <div
				class="hustle-ui hustle-slidein hustle-palette--5f177a5eed5258_85590674 hustle_module_id_27 module_id_27   hustle-size--custom"
				
			data-id="27"
			data-render-id="0"
			data-tracking="disabled"
			
				data-position="n"
				data-close-delay="false"
				
				style="opacity: 0;"
			><div class="hustle-slidein-content"><div class="hustle-info hustle-info--compact"><button class="hustle-button-icon hustle-button-close">
			<span class="hustle-icon-close" aria-hidden="true"></span>
			<span class="hustle-screen-reader">Close this module</span>
		</button><div class="hustle-layout"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-title"><span class="hustle-title">Help power our ad-free, non‑profit journalism</span></div><div class="hustle-group-content"><div class="popup-toaster__subscribe"><div class="container"><div class="row"><div class="d-none d-md-block col-4 col-md-2 popup-menu__logo "> </div><div class="col-12 col-md-12 col-lg-2 align-self-center popup-menu__subscribe-text--mobile"> </div><div class="col-12 col-md-10 col-lg-10 popup-menu__subscribe-form "><form action="https://desmog.us15.list-manage.com/subscribe/post" method="POST"><div class="form-group"><input id="SIGNUP" name="SIGNUP" type="hidden" value="Popup" /></div></form></div></div></div></div></div><div class="hustle-cta-container"><a class="hustle-button hustle-button-cta " href="https://secure.thenarwhal.ca/np/clients/thenarwhal/donation.jsp?forwardedFromSecureDomain=1&amp;campaign=74&amp;&amp;test=true" target="_blank" data-cta-type="cta">Join us</a></div></div></div></div><p class="hustle-nsa-link"><a href="#">I'm already a member</a></p></div></div></div><div
				class="hustle-ui hustle-popup hustle-palette--5f177a5eed5258_85590674 hustle_module_id_14 module_id_14  "
				
			data-id="14"
			data-render-id="0"
			data-tracking="disabled"
			
				data-intro="fadeInUp"
				data-outro="fadeOutDown"
				data-overlay-close="1"
				data-close-delay="false"
				
				style="opacity: 0;"
			><div class="hustle-popup-mask hustle-optin-mask" aria-hidden="true"></div><div class="hustle-popup-content"><div class="hustle-optin hustle-optin--compact"><button class="hustle-button-icon hustle-button-close">
			<span class="hustle-icon-close" aria-hidden="true"></span>
			<span class="hustle-screen-reader">Close this module</span>
		</button><div class="hustle-optin-content"><div class="hustle-success" data-close-delay="2000" style="display: none;"><span class="hustle-icon-check" aria-hidden="true"></span><div class="hustle-success-content"></div></div><div class="hustle-layout"><div class="hustle-layout-body"><div class="hustle-image hustle-image-fit--contain" aria-hidden="true"><img src="https://thenarwhal.ca/wp-content/uploads/2020/10/narwhal-inbox-circle-1.png" alt="" class="hustle-image-position--rightcenter" /></div><div class="hustle-layout-content"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-title"><span class="hustle-title">Get The Narwhal in your inbox!</span></div><div class="hustle-group-content"><p>People always tell us they love our newsletter. Find out yourself with a weekly dose of our ad‑free, independent journalism</p></div></div></div><form class="hustle-layout-form" novalidate="novalidate"><div class="hustle-form hustle-form-inline"><div class="hustle-form-fields hustle-proximity-separated"><div class="hustle-field hustle-field-required "><label for="hustle-field-email-module-14" id="hustle-field-email-module-14-label" class="hustle-screen-reader">Your email</label><input id="hustle-field-email-module-14" type="email" class="hustle-input " name="email" value="" aria-labelledby="hustle-field-email-module-14-label" data-validate="1" data-required-error="Your email is required." data-validation-error="Please enter a valid email." /><span class="hustle-input-label" aria-hidden="true"><span>johnsmith@example.com</span></span></div><button class="hustle-button hustle-button-submit subscription_popup_track" aria-live="polite" data-loading-text="Form is being submitted, please wait a bit."><span class="hustle-button-text">Subscribe</span><span class="hustle-icon-loader hustle-loading-icon" aria-hidden="true"></span></button></div></div><input type="hidden" name="hustle_module_id" value="14"><input type="hidden" name="post_id" value="29595"><div class="hustle-error-message" style="display: none;" data-default-error="Something went wrong, please try again."></div></form></div></div></div></div></div></div></div><script>jQuery(document).ready(function ($) { $('p').selectionSharer();});</script>		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TC7NMVT" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		<link rel='stylesheet' id='dashicons-css'  href='https://thenarwhal.ca/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='multiple-authors-widget-css-css'  href='https://thenarwhal.ca/wp-content/plugins/publishpress-authors-pro/vendor/publishpress/publishpress-authors/src/assets/css/multiple-authors-widget.css?ver=3.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_icons-css'  href='https://thenarwhal.ca/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-icons.min.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_global-css'  href='https://thenarwhal.ca/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-global.min.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_info-css'  href='https://thenarwhal.ca/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-info.min.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_optin-css'  href='https://thenarwhal.ca/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-optin.min.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_popup-css'  href='https://thenarwhal.ca/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-popup.min.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_slidein-css'  href='https://thenarwhal.ca/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-slidein.min.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_inline-css'  href='https://thenarwhal.ca/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-inline.min.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='hustle-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3Aregular&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thenarwhal.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenarwhal.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"https-thenarwhal-ca"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenarwhal.ca/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeiGd4UAAAAAAw9h_-WCyWx9EToJ7GRJJgUI4JD&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LeiGd4UAAAAAAw9h_-WCyWx9EToJ7GRJJgUI4JD","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenarwhal.ca/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.2.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;hl=en_US&#038;ver=5.7.2' id='recaptcha-js'></script>
<script type='text/javascript' src='https://thenarwhal.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://thenarwhal.ca/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://thenarwhal.ca/wp-content/plugins/hustle/assets/hustle-ui/js/hustle-ui.min.js?ver=4.3.5' id='hui_scripts-js'></script>
<script type='text/javascript' src='https://thenarwhal.ca/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='hustle_front-js-extra'>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</script>
<script type='text/javascript' src='https://thenarwhal.ca/wp-content/plugins/hustle/assets/js/front.min.js?ver=4.3.5' id='hustle_front-js'></script>
<script type='text/javascript' src='https://thenarwhal.ca/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://thenarwhal.ca/wp-content/plugins/selection-sharer/js/selection-sharer.js?ver=0.1' id='selection-sharer-js-js'></script>
<style type="text/css" id="hustle-module-28-0-styles" class="hustle-module-styles hustle-module-styles-28">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</style><style type="text/css" id="hustle-module-25-0-styles" class="hustle-module-styles hustle-module-styles-25">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</style><style type="text/css" id="hustle-module-27-0-styles" class="hustle-module-styles hustle-module-styles-27">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</style><style type="text/css" id="hustle-module-14-0-styles" class="hustle-module-styles hustle-module-styles-14">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</style></body>
</html>