<!DOCTYPE html>
    <html lang="en">
    <head>
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    
    <link rel="apple-touch-icon" sizes="180x180" href="https://thenarwhal.ca/wp-content/themes/thenarwhal/assets/favicon/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://thenarwhal.ca/wp-content/themes/thenarwhal/assets/favicon/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://thenarwhal.ca/wp-content/themes/thenarwhal/assets/favicon/favicon-16x16.png">
    <link rel="manifest" href="https://thenarwhal.ca/wp-content/themes/thenarwhal/assets/favicon/site.webmanifest">
    <link rel="mask-icon" href="https://thenarwhal.ca/wp-content/themes/thenarwhal/assets/favicon/safari-pinned-tab.svg" color="#5bbad5">
    <link rel="shortcut icon" href="https://thenarwhal.ca/wp-content/themes/thenarwhal/assets/favicon/favicon.ico">
    <meta name="msapplication-TileColor" content="#da532c">
    <meta name="msapplication-config" content="https://thenarwhal.ca/wp-content/themes/thenarwhal/assets/favicon/browserconfig.xml">
    <meta name="theme-color" content="#ffffff">
    <meta name="pocket-site-verification" content="5234c00541a5cf2b802e39c061b1ab" />

    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/css/bootstrap.min.css" integrity="sha384-Gn5384xqQ1aoWXA+058RXPxPg6fy4IWvTNh0E263XmFcJlSAwiGgFAW/dAiS6JXm" crossorigin="anonymous">
        <link rel="stylesheet" href="https://thenarwhal.ca/wp-content/themes/thenarwhal/assets/css/style.css?v=8.2">
    <link rel="stylesheet" href="https://thenarwhal.ca/wp-content/themes/thenarwhal/assets/css/image-styles.css">
    <link rel="stylesheet" href="https://thenarwhal.ca/wp-content/themes/thenarwhal/assets/css/print.css">
    <link rel="stylesheet" href="https://thenarwhal.ca/wp-content/themes/thenarwhal/assets/css/progressive-image.min.css">
     
    <link rel="stylesheet" href="https://use.typekit.net/zud3cvn.css">


    <!-- Fonts -->
    <link rel="stylesheet" type="text/css" href="https://cloud.typography.com/6912652/7315992/css/fonts.css" />
    <link rel="stylesheet" href="https://pro.fontawesome.com/releases/v5.0.10/css/all.css"  crossorigin="anonymous"/>
       
    <meta name="google-site-verification" content="bPlo2IK6-w7CFu0zIkbw8eMd6bDaFbsQLG81DtfVkik" />

   <!-- Social Media Meta Tags -->
            <title>‘Send everybody home’: potential coronavirus outbreak at Site C dam a threat to Fort St. John, local officials say | The Narwhal</title>
        
        <meta property="og:title" content="‘Send everybody home’: potential coronavirus outbreak at Site C dam a threat to Fort St. John, local officials say | The Narwhal" />
        <meta property="og:site_name" content="The Narwhal"/>
        <meta property="og:url" content="https://thenarwhal.ca/send-everybody-home-potential-coronavirus-outbreak-at-site-c-dam-a-threat-to-fort-st-john-local-officials-say/" />
        <meta property="og:description" content="With BC Hydro reporting 12 workers with flu-like symptoms, city councillors, First Nations chiefs and local community members are calling for an immediate suspension of work on the project" />
        <meta property="og:type" content="article" />
        <meta property="article:author" content="The Narwhal" />
        <meta property="article:publisher" content="http://thenarwhal.ca" />
        <meta property="og:image" content="https://thenarwhal.ca/wp-content/uploads/2020/03/IMG_0028-1024x569.jpeg"/>

        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="@thenarwhalca">
        <meta name="twitter:creator" content="@thenarwhalca">
        <meta name="twitter:title" content="‘Send everybody home’: potential coronavirus outbreak at Site C dam a threat to Fort St. John, local officials say | The Narwhal">
        <meta name="twitter:description" content="With BC Hydro reporting 12 workers with flu-like symptoms, city councillors, First Nations chiefs and local community members are calling for an immediate suspension of work on the project">
        <meta name="twitter:image" content="https://thenarwhal.ca/wp-content/uploads/2020/03/IMG_0028-1024x569.jpeg">
    
    
    <!-- Facebook Pixel Code -->
    <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '110950239558452'); 
        fbq('track', 'PageView');
        </script>
        <noscript>
        <img height="1" width="1" 
        src="https://www.facebook.com/tr?id=110950239558452&ev=PageView
        &noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->

    
<!-- This site is optimized with the Yoast SEO plugin v12.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://thenarwhal.ca/send-everybody-home-potential-coronavirus-outbreak-at-site-c-dam-a-threat-to-fort-st-john-local-officials-say/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="With BC Hydro reporting 12 workers with flu-like symptoms, city councillors, First Nations chiefs and local community members are calling for an immediate suspension of work on the project" />
<meta name="twitter:title" content="‘Send everybody home’: potential coronavirus outbreak at Site C dam a threat to Fort St. John, local officials say - The Narwhal" />
<meta name="twitter:image" content="https://thenarwhal.ca/wp-content/uploads/2020/03/IMG_0028.jpeg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thenarwhal.ca/#website","url":"https://thenarwhal.ca/","name":"The Narwhal","description":"Deep Dives, Cold Facts, &amp; Pointed Commentary","potentialAction":{"@type":"SearchAction","target":"https://thenarwhal.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thenarwhal.ca/send-everybody-home-potential-coronavirus-outbreak-at-site-c-dam-a-threat-to-fort-st-john-local-officials-say/#primaryimage","url":"https://thenarwhal.ca/wp-content/uploads/2020/03/IMG_0028.jpeg","width":2500,"height":1390,"caption":"Site C Work Camp"},{"@type":"WebPage","@id":"https://thenarwhal.ca/send-everybody-home-potential-coronavirus-outbreak-at-site-c-dam-a-threat-to-fort-st-john-local-officials-say/#webpage","url":"https://thenarwhal.ca/send-everybody-home-potential-coronavirus-outbreak-at-site-c-dam-a-threat-to-fort-st-john-local-officials-say/","inLanguage":"en-US","name":"\u2018Send everybody home\u2019: potential coronavirus outbreak at Site C dam a threat to Fort St. John, local officials say - The Narwhal","isPartOf":{"@id":"https://thenarwhal.ca/#website"},"primaryImageOfPage":{"@id":"https://thenarwhal.ca/send-everybody-home-potential-coronavirus-outbreak-at-site-c-dam-a-threat-to-fort-st-john-local-officials-say/#primaryimage"},"datePublished":"2020-03-26T23:21:41+00:00","dateModified":"2020-03-26T23:42:50+00:00","author":{"@id":"https://thenarwhal.ca/#/schema/person/263609c864cee097234fe0e8533089b8"}},{"@type":["Person"],"@id":"https://thenarwhal.ca/#/schema/person/263609c864cee097234fe0e8533089b8","name":"Sarah Cox","image":{"@type":"ImageObject","@id":"https://thenarwhal.ca/#authorlogo","url":"https://secure.gravatar.com/avatar/80f2ba2fa80a2e6f2330f4eaea73f39f?s=96&d=mm&r=g","caption":"Sarah Cox"},"description":"Sarah Cox is an award-winning author and journalist based in Victoria, B.C. She got her start in journalism at UBC\u2019s student newspaper The Ubyssey and went on to work as a staff reporter for the Vancouver Sun and Ottawa Citizen. \r\n\r\nSarah is the author of the 2018 book Breaching the Peace: The Site C Dam and a Valley\u2019s Stand Against Big Hydro. The book won a B.C. Book Prize and was a finalist for the Shaughnessy Cohen Prize for Political Writing and the George Ryga award for social awareness. \r\n\r\nSarah\u2019s articles and opinion pieces have appeared in a variety of B.C., national and international news outlets, including business magazines, and her writing accolades include two Western Magazine Awards. \r\n\r\nSarah has a MA in political science from York University, where she studied comparative politics and economic development. When she\u2019s not writing stories for The Narwhal you can find her enjoying nature with a pack on her back or a paddle in her hands.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Narwhal &raquo; ‘Send everybody home’: potential coronavirus outbreak at Site C dam a threat to Fort St. John, local officials say Comments Feed" href="https://thenarwhal.ca/send-everybody-home-potential-coronavirus-outbreak-at-site-c-dam-a-threat-to-fort-st-john-local-officials-say/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thenarwhal.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='selection-sharer-css'  href='https://thenarwhal.ca/wp-content/plugins/selection-sharer/css/selection-sharer.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thenarwhal.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://thenarwhal.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='//thenarwhal.ca/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1579030376' type='text/css' media='all' />
<script type='text/javascript' src='https://thenarwhal.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thenarwhal.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if IE]><script type='text/javascript' src='https://thenarwhal.ca/wp-content/plugins/wordpress-popup/assets/js/vendor/fitie/fitie.js?ver=3.0.2'></script>
<![endif]--><link rel='https://api.w.org/' href='https://thenarwhal.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenarwhal.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenarwhal.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://thenarwhal.ca/?p=17548' />
<link rel="alternate" type="application/json+oembed" href="https://thenarwhal.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenarwhal.ca%2Fsend-everybody-home-potential-coronavirus-outbreak-at-site-c-dam-a-threat-to-fort-st-john-local-officials-say%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thenarwhal.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenarwhal.ca%2Fsend-everybody-home-potential-coronavirus-outbreak-at-site-c-dam-a-threat-to-fort-st-john-local-officials-say%2F&#038;format=xml" />


<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('thenarwhal.ca') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!-- Markup (JSON-LD) structured in schema.org ver.4.6.3 START -->
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://thenarwhal.ca/send-everybody-home-potential-coronavirus-outbreak-at-site-c-dam-a-threat-to-fort-st-john-local-officials-say/"
    },
    "headline": "‘Send everybody home’: potential coronavirus outbreak at Site C dam a threat to Fort St. John, local officials",
    "datePublished": "2020-03-26T16:21:41-0700",
    "dateModified": "2020-03-26T16:42:50-0700",
    "author": {
        "@type": "Person",
        "name": "Sarah Cox"
    },
    "description": "With BC Hydro reporting 12 workers with flu-like symptoms, city councillors, First Nations chiefs and local community members are calling for an immediate suspension of work on the project",
    "image": {
        "@type": "ImageObject",
        "url": "https://thenarwhal.ca/wp-content/uploads/2020/03/IMG_0028.jpeg",
        "width": 2500,
        "height": 1390
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Narwhal"
    }
}
</script>
<!-- Markup (JSON-LD) structured in schema.org END -->
    </head>
    <body>

      


<nav id="topNav" class="navbar navbar__narwhal fixed-top ">
    <div class="navbar__block">
        <img class="navbar__menu " src="https://thenarwhal.ca/wp-content/themes/thenarwhal/assets/img/wave-light.svg" alt="Menu"/>
    </div>

    <a class="mx-auto" href="https://thenarwhal.ca">
        <img class="navbar-brand " src="https://thenarwhal.ca/wp-content/themes/thenarwhal/assets/img/narwhal-logo-light.svg" alt="The Narwhal Logo"/>
    </a>
    <a class="navbar__block " href="/donate" target="_blank"><i class="far fa-heart"></i><span class="navbar__donate">Donate</span></a>    
</nav>

<div class="popup-menu menu-hide">
    <div class="popup-menu__close">
        <i class="fal fa-times"></i>
    </div>
    <div class="popup-menu__container">
        <div class="row">
            <div class="col-12 col-md-6 col-lg-4 popup-menu__section popup-menu--border">
                <h2>Explore</h2>
                <div class="popup-menu__column">

                    <div class="menu-top-menu-container"><ul id="menu-top-menu" class="popup-menu__links"><li id="menu-item-4225" class="popup-menu__menu-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4225"><a href="https://thenarwhal.ca/category/news/">News</a></li>
<li id="menu-item-4227" class="popup-menu__menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4227"><a href="https://thenarwhal.ca/category/in-depth/">In-Depth</a></li>
<li id="menu-item-4229" class="popup-menu__menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4229"><a href="https://thenarwhal.ca/category/explainer/">Explainers</a></li>
<li id="menu-item-4230" class="popup-menu__menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4230"><a href="https://thenarwhal.ca/category/investigation/">Investigations</a></li>
<li id="menu-item-10843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10843"><a href="https://thenarwhal.ca/category/on-the-ground/">On the ground</a></li>
<li id="menu-item-4231" class="popup-menu__menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4231"><a href="https://thenarwhal.ca/category/photo-essay/">Photo Essays</a></li>
<li id="menu-item-4228" class="popup-menu__menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4228"><a href="https://thenarwhal.ca/category/video/">Videos</a></li>
<li id="menu-item-4226" class="popup-menu__menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4226"><a href="https://thenarwhal.ca/category/opinion/">Opinions</a></li>
<li id="menu-item-11566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11566"><a href="https://thenarwhal.ca/category/profile/">Profiles</a></li>
<li id="menu-item-12212" class="menu-item menu-item-type-post_type_archive menu-item-object-podcast menu-item-12212"><a href="https://thenarwhal.ca/undercurrent/">Podcast</a></li>
<li id="menu-item-17396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17396"><a href="https://thenarwhal.ca/category/newsletter/">Newsletter</a></li>
</ul></div>
                </div>
                <div class="search__box">
                <form action="/" method="get">
                     <input type="text" class="search__input" name="s" id="search" value="" />
                </form>
</div>
            </div>
            <div class="col-12 col-md-6 col-lg-8 popup-menu__section">
                <h2>Trending Topics</h2>
                <div class="popup-menu__column--trending">
                    <div class="menu-topics-container"><ul id="menu-topics" class="popup-menu__links"><li id="menu-item-5882" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-5882"><a href="https://thenarwhal.ca/topics/arctic/">Arctic</a></li>
<li id="menu-item-4933" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4933"><a href="https://thenarwhal.ca/topics/climate-change-canada/">Climate Change</a></li>
<li id="menu-item-4934" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4934"><a href="https://thenarwhal.ca/topics/coal/">Coal</a></li>
<li id="menu-item-17527" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-17527"><a href="https://thenarwhal.ca/topics/coronavirus-canada/">Coronavirus</a></li>
<li id="menu-item-4935" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4935"><a href="https://thenarwhal.ca/topics/corporate-influence/">Corporate Influence</a></li>
<li id="menu-item-4936" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4936"><a href="https://thenarwhal.ca/topics/democracy/">Democracy</a></li>
<li id="menu-item-4937" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4937"><a href="https://thenarwhal.ca/topics/environmental-law/">Environmental Law</a></li>
<li id="menu-item-4938" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4938"><a href="https://thenarwhal.ca/topics/forestry/">Forestry</a></li>
<li id="menu-item-4939" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4939"><a href="https://thenarwhal.ca/topics/fracking/">Fracking</a></li>
<li id="menu-item-4940" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4940"><a href="https://thenarwhal.ca/topics/indigenous/">Indigenous</a></li>
<li id="menu-item-4941" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4941"><a href="https://thenarwhal.ca/topics/lng/">LNG</a></li>
<li id="menu-item-4942" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4942"><a href="https://thenarwhal.ca/topics/media/">Media</a></li>
<li id="menu-item-4943" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4943"><a href="https://thenarwhal.ca/topics/mining/">Mining</a></li>
<li id="menu-item-4944" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4944"><a href="https://thenarwhal.ca/topics/offshore-drilling/">Offshore Drilling</a></li>
<li id="menu-item-5018" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-5018"><a href="https://thenarwhal.ca/topics/protected-areas/">Protected Areas</a></li>
<li id="menu-item-4945" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4945"><a href="https://thenarwhal.ca/topics/oilsands/">Oilsands</a></li>
<li id="menu-item-4947" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4947"><a href="https://thenarwhal.ca/topics/renewable-energy/">Renewable Energy</a></li>
<li id="menu-item-4948" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4948"><a href="https://thenarwhal.ca/topics/site-c-dam-bc/">Site C Dam</a></li>
<li id="menu-item-4949" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4949"><a href="https://thenarwhal.ca/topics/solutions/">Solutions</a></li>
<li id="menu-item-4950" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4950"><a href="https://thenarwhal.ca/topics/trans-mountain-pipeline/">Trans Mountain Pipeline</a></li>
<li id="menu-item-4951" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4951"><a href="https://thenarwhal.ca/topics/water/">Water</a></li>
<li id="menu-item-4952" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4952"><a href="https://thenarwhal.ca/topics/wildlife/">Wildlife</a></li>
</ul></div>                </div>

                
            </div>

        </div>
    </div>
    <div class="popup-menu__subscribe">
        <div class="container">
            <div class="row no-gutters">
                 <div class="col-3 col-md-2 popup-menu__logo ">
                    <img src="https://thenarwhal.ca/wp-content/themes/thenarwhal/assets/img/footer-logo.png"/>
                </div>
                <div class="col-8 col-md-12 col-lg-2 align-self-center popup-menu__subscribe-text--mobile">
                    <p class="article__excerpt popup-menu__subscribe-text ml-3">Subscribe and we’ll send you more goodies</p>
                </div>
                <div class="col-12 col-md-10 col-lg-10 popup-menu__subscribe-form">
                    <span class="article__excerpt popup-menu__subscribe-text popup-menu__subscribe-text--desktop" >Subscribe and we’ll send you more goodies</span>
                    <form action="https://desmog.us15.list-manage.com/subscribe/post" method="POST">
                            <input type="hidden" name="u" value="d4ccbf5717196773d100e7ecd">
                            <input type="hidden" name="id" value="f6a05fddb8">

                            <div class="form-group">
                                <input type="text" class="form-control footer-subscribe__forms" name="MERGE1" id="MERGE1" placeholder="First Name">
                                <input type="text" class="form-control footer-subscribe__forms" name="MERGE2" id="MERGE2" placeholder="Last Name">
                                <input type="email" class="form-control footer-subscribe__forms" name="MERGE0" id="MERGE0" placeholder="Email">
                                <input type="submit" class="pill-button pill-button--light" name="submit" value="Subscribe">
                                <input type="hidden" name="SIGNUP" id="SIGNUP" value="Header">
                            </div>
                    </form>

                </div>
            </div>
        </div>
    </div>
</div>
<div class="popup-menu__background d-none"></div>
        <section class="intro__banner single">
            <div class="intro__banner-smokescreen"></div>
            <div class="h-100 progressive replace" data-href="https://thenarwhal.ca/wp-content/uploads/2020/03/IMG_0028-1400x778.jpeg"
                data-srcset="https://thenarwhal.ca/wp-content/uploads/2020/03/IMG_0028-2200x1223.jpeg 2600w, 
                            https://thenarwhal.ca/wp-content/uploads/2020/03/IMG_0028-1024x569.jpeg 1024w, 
                            https://thenarwhal.ca/wp-content/uploads/2020/03/IMG_0028-800x445.jpeg 800w,
                            https://thenarwhal.ca/wp-content/uploads/2020/03/IMG_0028-1400x778.jpeg 1400w,
                            https://thenarwhal.ca/wp-content/uploads/2020/03/IMG_0028-450x250.jpeg 450w"
                data-sizes="(min-width: 1200px) 1290px, (min-width: 960px) 1024px, (min-width: 768px) 700px, (max-width: 576px) 395px">
                <img class="intro__banner-img preview bottom" src="https://thenarwhal.ca/wp-content/uploads/2020/03/IMG_0028-20x11.jpeg" alt="Site C Work Camp"/>
            </div>
        </section>




        <div id="fade-start" class="container intro__container">
            <div class="social-share">
                <span class="social-share__share"> Share </span>
                <a href="https://www.facebook.com/sharer/sharer.php?u=https://thenarwhal.ca/send-everybody-home-potential-coronavirus-outbreak-at-site-c-dam-a-threat-to-fort-st-john-local-officials-say/" class="social-share__links" target="_blank"><i class="fab fa-facebook"></i> <!-- <span class="social-share__numbers"> 2.6k</span>--></a>
                <a href="https://twitter.com/intent/tweet?text=‘Send everybody home’: potential coronavirus outbreak at Site C dam a threat to Fort St. John, local officials say: https://thenarwhal.ca/send-everybody-home-potential-coronavirus-outbreak-at-site-c-dam-a-threat-to-fort-st-john-local-officials-say/" class="social-share__links" target="_blank"><i class="fab fa-twitter"></i></a>
                <a href="https://www.linkedin.com/sharing/share-offsite?mini=true&url=https://thenarwhal.ca/send-everybody-home-potential-coronavirus-outbreak-at-site-c-dam-a-threat-to-fort-st-john-local-officials-say//&title=‘Send everybody home’: potential coronavirus outbreak at Site C dam a threat to Fort St. John, local officials say" class="social-share__links" target="_blank"><i class="fab fa-linkedin"></i></a>
                <a href="https://www.reddit.com/submit?url=https://thenarwhal.ca/send-everybody-home-potential-coronavirus-outbreak-at-site-c-dam-a-threat-to-fort-st-john-local-officials-say/&title=‘Send everybody home’: potential coronavirus outbreak at Site C dam a threat to Fort St. John, local officials say" class="social-share__links" target="_blank"><i class="fab fa-reddit"></i></a>
                <a href="mailto:?subject=‘Send everybody home’: potential coronavirus outbreak at Site C dam a threat to Fort St. John, local officials say | The Narwhal&body=Thought you might be interested:https://thenarwhal.ca/send-everybody-home-potential-coronavirus-outbreak-at-site-c-dam-a-threat-to-fort-st-john-local-officials-say/" class="social-share__links" target="_blank"><i class="fas fa-envelope-square"></i></a>
            </div>
            
                            <div class="banner-caption">
                    The Site C work camp. Photo Illustration: Carol Linnitt. Photo: BC Hydro                </div> 
            
            <article class="row">
                <div class="col-md-10 offset-md-1">
                    <div id="fade-start" class="intro__main">
                        <div class="article__category">News </div>
                        <h1 class="intro__headline">‘Send everybody home’: potential coronavirus outbreak at Site C dam a threat to Fort St. John, local officials say</h1>
                        <div class="headline-divider"></div>
                        <div class="intro__lead">With BC Hydro reporting 12 workers with flu-like symptoms, city councillors, First Nations chiefs and local community members are calling for an immediate suspension of work on the project</div>
                        <div class="article__meta-banner">
                                                            <a href="https://thenarwhal.ca/author/sarah-cox" class=" article__author-image" style="background-image:url('https://thenarwhal.ca/wp-content/uploads/2018/04/DSC0773-Low-Res-Colour_0-160x160.jpg'); background-repeat: no-repeat; background-size: cover;"> </a>
                                                        <div class="article__meta article__meta-box--banner">
                                <div class="article__author-wrap article__author-wrap--banner">
                                                                    <span class="article__author article__author--banner"><a href="https://thenarwhal.ca/author/sarah-cox/" title="Posts by Sarah Cox" rel="author">Sarah Cox</a></span>
                                                                </div>
                                <span class="article__date"> Mar 26, 2020 </span>  
                                <span class="article__time article__time--banner"> <i class="far fa-clock"></i> 10 min read</span>
                            </div>
                        </div>
                    </div>

                    <!--  THTIS ARTICLE WAS ORIGINALLY PUBLISHED -->
                    
                    
                    <div class="article__body">
                                                <p><span style="font-weight: 400;">BC Hydro has continued to fly people to Fort St. John from across B.C. and Alberta to work on the Site C dam project, despite mounting concern in the local community about potential COVID-19 contagion as most Canadians are told to stay home and practise social distancing.</span></p>
<p><span style="font-weight: 400;">Fort St. John’s mayor and city councillors didn’t mince words on Tuesday </span><a href="https://www.fortstjohn.ca/EN/main/local-gov/mayor-council/council-video.html"><span style="font-weight: 400;">at a special council meeting</span></a><span style="font-weight: 400;"> that declared the pandemic a local emergency, briefly granting the city extraordinary powers such as the ability to manage people’s movements and to ration.</span></p>
<p><span style="font-weight: 400;">&#8220;If for some reason there was an outbreak at Site C our hospital would be inundated with patients that we could not handle, that our health system could not handle with the seven ventilators we have in the community,&#8221; councillor Trevor Bolin said during the meeting, which some councillors and the mayor joined remotely while others sat spaced apart in the council chamber. “They should just stop working until this is done … ”</span></p>
<p><span style="font-weight: 400;">&#8220;Site C is not a vital thing to our society,” said councillor Byron Stewart. “It is not an emergency service, it is not front-line service. It is a structure that’s being built. I personally would just like to see the province step in and shut it down, and send everybody home.”</span></p>
<p><span style="font-weight: 400;">Mayor Lori Ackerman said the Fort St. John hospital, which has 55 acute care beds and three ICU units, would be under “extreme pressure” if it had to accommodate sick people from outside the region as well as ailing local residents.</span></p>
<p><span style="font-weight: 400;">&#8220;This is not about not being compassionate, this is about ensuring the services to the community are safe and secure,&#8221; she said, emphasizing that her comments were directed at industry in general. Ackerman said fly-in fly-out workers should be “home with their families, self-isolating [with] their support systems.”</span></p>
<p><span style="font-weight: 400;">The ability of the city of Fort St. John to take local measures to deal with the pandemic was swiftly curtailed on Thursday as B.C. Minister of Public Safety Mike Farnworth, citing the need for a centralized provincial response, suspended all local states of emergency specific to the COVID-19 pandemic, except for the city of Vancouver.</span></p>
<div id="attachment_17552" style="width: 948px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-17552" class="size-full wp-image-17552" src="https://thenarwhal.ca/wp-content/uploads/2020/03/sitec-work-camp.png" alt="site c work camp" width="938" height="527" srcset="https://thenarwhal.ca/wp-content/uploads/2020/03/sitec-work-camp.png 938w, https://thenarwhal.ca/wp-content/uploads/2020/03/sitec-work-camp-800x449.png 800w, https://thenarwhal.ca/wp-content/uploads/2020/03/sitec-work-camp-768x431.png 768w, https://thenarwhal.ca/wp-content/uploads/2020/03/sitec-work-camp-450x253.png 450w, https://thenarwhal.ca/wp-content/uploads/2020/03/sitec-work-camp-20x11.png 20w" sizes="(max-width: 938px) 100vw, 938px" /><p id="caption-attachment-17552" class="wp-caption-text">The Site C work camp. Photo: BC Hydro</p></div>
<p><span style="font-weight: 400;">“What we need to have is a coordinated response right across the province so we don’t have a patchwork response,” Farnworth said at a press conference.</span></p>
<p><span style="font-weight: 400;">But even though the province issued a new series of ministerial orders on Thursday to ensure a coordinated response across all levels of government for the duration of the provincial emergency — including orders related to the supply chain for essential goods and services, consumer protection and enforcement of orders for business closings and gatherings — it hasn’t taken steps to shut down work camps for industrial projects such as LNG Canada, Teck Resources’ </span><a href="https://thenarwhal.ca/b-c-mine-workers-fear-teck-not-taking-adequate-precautions-against-coronavirus/"><span style="font-weight: 400;">Elkview coal mine</span></a><span style="font-weight: 400;">, </span><a href="https://thenarwhal.ca/tag/coastal-gaslink-pipeline/"><span style="font-weight: 400;">the Coastal GasLink pipeline</span></a><span style="font-weight: 400;"> and the Site C dam. </span></p>
<p><a href="https://thenarwhal.ca/tag/lng-canada/"><span style="font-weight: 400;">LNG Canada</span></a><span style="font-weight: 400;"> said it had reduced its workforce in Kitimat by half in response to the pandemic, leaving approximately 875 workers. Coastal GasLink, the company building the pipeline to supply fracked gas for the LNG Canada export project, said it has reduced its workforce from 1,200 to 400. Teck also reduced the workforce at its four </span><a href="https://thenarwhal.ca/teck-cuts-workforce-at-elk-valley-operations-by-50-in-response-to-coronavirus-concerns/"><span style="font-weight: 400;">Elk Valley coal mines</span></a><span style="font-weight: 400;"> by 50 per cent for a period of two weeks.</span></p>
<p><span style="font-weight: 400;">BC Hydro said it sent home 700 workers from the Site C project as part of efforts to scale down construction during the pandemic. As of March 25, there were 875 people staying at the Site C dam camp, with 12 in “self-isolation” due to flu-like symptoms, according to BC Hydro.</span></p>
<p><span style="font-weight: 400;">The Union of BC Indian Chiefs is calling on the B.C. government to take immediate action to halt all Site C dam construction due to the risk COVID-19 poses to workers and nearby Indigenous and non-Indigenous communities in northeast B.C.</span></p>
<p><span style="font-weight: 400;">“Given the close quarters and inevitable contact points at the 1,600-worker camp, an outbreak of COVID-19 would be disastrous and with dire implications for nearby communities, including First Nation communities,” Grand Chief Stewart Phillip and two other members of the union’s executive wrote in a letter on Thursday to B.C. Health Minister Adrian Dix and Premier John Horgan.</span></p>
<div id="attachment_17555" style="width: 1234px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-17555" class="size-full wp-image-17555" src="https://thenarwhal.ca/wp-content/uploads/2020/03/site-c-wal-weight-training-facility.jpg" alt="site c wal-weight-training-facility" width="1224" height="816" srcset="https://thenarwhal.ca/wp-content/uploads/2020/03/site-c-wal-weight-training-facility.jpg 1224w, https://thenarwhal.ca/wp-content/uploads/2020/03/site-c-wal-weight-training-facility-800x533.jpg 800w, https://thenarwhal.ca/wp-content/uploads/2020/03/site-c-wal-weight-training-facility-1024x683.jpg 1024w, https://thenarwhal.ca/wp-content/uploads/2020/03/site-c-wal-weight-training-facility-768x512.jpg 768w, https://thenarwhal.ca/wp-content/uploads/2020/03/site-c-wal-weight-training-facility-450x300.jpg 450w, https://thenarwhal.ca/wp-content/uploads/2020/03/site-c-wal-weight-training-facility-20x13.jpg 20w" sizes="(max-width: 1224px) 100vw, 1224px" /><p id="caption-attachment-17555" class="wp-caption-text">The weight training facility at the Site C dam work camp. Photo: BC Hydro</p></div>
<p><span style="font-weight: 400;">“We are informed that there is an extreme shortage of health services in northeast British Columbia, with virtually no hospital beds available to handle an outbreak in Fort St. John or nearby Indigenous and non-Indigenous communities,” said the chiefs, pointing to a recent BC Hydro news release saying work continues on building tunnels to divert the Peace River, transmission lines, highway construction and tree clearing. </span></p>
<p><span style="font-weight: 400;">“This negligence and irresponsible continuation of construction places the welfare of workers and communities at an unacceptable risk and is utterly inconsistent with the health advice provided by Provincial Health Officer Dr. Bonnie Henry,” the chiefs said. </span></p>
<p><span style="font-weight: 400;">The $470 million Site C camp, on the banks of the Peace River, is staffed by local workers, including from Indigenous communities, who cook, clean, make beds and normally provide services such as haircuts, personal training and trips to Fort St. John, six kilometres away, on a “Site C leisure bus.”  </span></p>
<p><span style="font-weight: 400;">In </span><a href="https://www.sitecproject.com/sites/default/files/covid-19-faq-20200326.pdf"><span style="font-weight: 400;">a COVID-19 fact sheet for Site C workers</span></a><span style="font-weight: 400;">, BC Hydro said it has enhanced cleaning practices with a hospital-grade disinfectant and closed the Site C hair salon, gym, yoga studio, spiritual room, TV room, movie theatre, games room, cafe and lounge, among other safety measures.  </span></p>
<p><span style="font-weight: 400;">The leisure bus is now carrying an average of two passengers who need to get groceries or personal items from Fort St. John, BC Hydro spokesperson Tanya Fish said in an email.</span></p>
<p><span style="font-weight: 400;">Also in keeping with public health guidelines, the camp dining room has been segregated into five sections in which no more than 50 people can be present at one time, according to the fact sheet. </span></p>
<p><span style="font-weight: 400;">In light of mass buying of toilet paper and food as Canadians react to the pandemic, BC Hydro reassured workers that its contractor “has been working closely with its key suppliers to ensure there is no disruption to the supply chain.” </span></p>
<p><span style="font-weight: 400;">It also told workers “if someone is really ill with the virus, they will be safely transported to the Fort St. John hospital for treatment and care.”</span></p>
<p><span style="font-weight: 400;">Fish said if a Site C worker tests positive for COVID-19, staff at the camp and its health clinic will follow strict protocols to help prevent the spread. “This includes the worker being quarantined and closely monitored by health clinic staff that will wear all appropriate protective equipment and follow protocols set out by the health authorities,” she said. </span></p>
<div id="attachment_17556" style="width: 860px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-17556" class="size-full wp-image-17556" src="https://thenarwhal.ca/wp-content/uploads/2020/03/Worker-pile-extension-Site-C.jpg" alt="Worker pile extension Site C" width="850" height="630" srcset="https://thenarwhal.ca/wp-content/uploads/2020/03/Worker-pile-extension-Site-C.jpg 850w, https://thenarwhal.ca/wp-content/uploads/2020/03/Worker-pile-extension-Site-C-800x593.jpg 800w, https://thenarwhal.ca/wp-content/uploads/2020/03/Worker-pile-extension-Site-C-768x569.jpg 768w, https://thenarwhal.ca/wp-content/uploads/2020/03/Worker-pile-extension-Site-C-450x334.jpg 450w, https://thenarwhal.ca/wp-content/uploads/2020/03/Worker-pile-extension-Site-C-20x15.jpg 20w" sizes="(max-width: 850px) 100vw, 850px" /><p id="caption-attachment-17556" class="wp-caption-text">A worker prepares a pile extension as part of ongoing work at the Site C dam in February. Photo: BC Hydro</p></div>
<p><span style="font-weight: 400;">“Other protocols will be implemented, including delivering meals to the individual with disposable containers and utensils, which will be bagged and disposed of and strict cleaning schedules will be followed for the worker’s room and dorm.”</span></p>
<p><span style="font-weight: 400;">One full dormitory with 30 rooms has been designated for self-isolation and there are an additional four dormitories with 120 rooms that can be used if necessary, Fish said. </span></p>
<p><span style="font-weight: 400;">At the council meeting, Ackerman said the local state of emergency would become redundant if B.C. took additional measures to address the pandemic. </span></p>
<p><span style="font-weight: 400;">But the issue of fly-in fly-out workers was not addressed on Thursday by Farnworth and it is not clear what steps, if any, the city of Fort St. John can now take to deal with rising concerns about on-going industrial projects and local medical capacity during the pandemic. The next council meeting is scheduled for March 30.</span></p>
<p><span style="font-weight: 400;">BC Hydro did not respond to questions about how many workers staying at the camp have been tested for the novel coronavirus, or </span><span style="font-weight: 400;">how many local workers may be self-isolating in their homes with novel coronavirus symptoms. </span><span style="font-weight: 400;">COVID-19 test results in northern B.C. can </span><a href="https://www.alaskahighwaynews.ca/up-to-two-weeks-for-covid-19-results-in-northern-b-c-1.24106137"><span style="font-weight: 400;">take up to two weeks</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">Asked what happened to four additional people who were in “self-isolation” at the camp with flu-like symptoms earlier this week, Fish said only that “these numbers do change daily as workers’ symptoms improve and they go back to work, or return home if their two-week shift schedule is over.”</span></p>
<p><span style="font-weight: 400;">BC Hydro also did not respond to questions about charter flights for the project. </span></p>
<p><span style="font-weight: 400;">The Narwhal has learned that BC Hydro charters planes from North Caribou Air and typically flies workers from Nanaimo, Vancouver, Kelowna, Calgary and Edmonton to Fort St. John for rotating shifts. </span></p>
<p><span style="font-weight: 400;">The planes land and take off from the North Peace Regional Airport, which has one small departure lounge also used by Air Canada, WestJet and Central Mountain Air passengers.</span></p>
<p><span style="font-weight: 400;">Jim and Margaret Little are two of the community members who have expressed alarm about the continued operation of the Site C project work camp, deemed an essential service by the provincial government even though energy demand in B.C. has been stagnant since 2005 despite a growing population.</span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">Most public facilities are now closed or with very limited openings,” the Littles wrote in a letter to Dix and provincial health officer Dr. Henry. “This project should be shuttered until such time that this pandemic has been controlled.”</span></p>
<p><span style="font-weight: 400;">The couple, a teacher and retired professional forester, pointed out most British Columbians have limited access to normal opportunities during the pandemic if they are following provincial orders.</span></p>
<p><span style="font-weight: 400;">“A significant number of employees move within B.C. to access and resource this project and this movement needs to be strictly controlled at this time,” the Littles said.</span></p>
<p><span style="font-weight: 400;">WorkSafeBC said it can’t provide information about the number of complaints related to COVID-19 it has received from workers at the Site C project, LNG Canada project or Coastal GasLink pipeline project, saying The Narwhal will have to file a Freedom of Information request to obtain details.</span></p>
<p><span style="font-weight: 400;">Workers in B.C. have the right to refuse unsafe work if they believe it presents an undue hazard, WorkSafeBC media relations spokesperson Ivy Yuen said in an email. </span></p>
<div id="attachment_17557" style="width: 1234px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-17557" class="size-full wp-image-17557" src="https://thenarwhal.ca/wp-content/uploads/2020/03/Site-C-work-camp-lodge-lobby.jpg" alt="Site C work camp lodge lobby" width="1224" height="816" srcset="https://thenarwhal.ca/wp-content/uploads/2020/03/Site-C-work-camp-lodge-lobby.jpg 1224w, https://thenarwhal.ca/wp-content/uploads/2020/03/Site-C-work-camp-lodge-lobby-800x533.jpg 800w, https://thenarwhal.ca/wp-content/uploads/2020/03/Site-C-work-camp-lodge-lobby-1024x683.jpg 1024w, https://thenarwhal.ca/wp-content/uploads/2020/03/Site-C-work-camp-lodge-lobby-768x512.jpg 768w, https://thenarwhal.ca/wp-content/uploads/2020/03/Site-C-work-camp-lodge-lobby-450x300.jpg 450w, https://thenarwhal.ca/wp-content/uploads/2020/03/Site-C-work-camp-lodge-lobby-20x13.jpg 20w" sizes="(max-width: 1224px) 100vw, 1224px" /><p id="caption-attachment-17557" class="wp-caption-text">The lobby of the Site C work camp lodge. Photo: BC Hydro</p></div>
<p><span style="font-weight: 400;">The worker would have to report the undue hazard to their employer for investigation and the employers would then need to consider the refusal on a case-by-case basis, depending on the situation, Yuen said, noting that workers can also call WorkSafeBC’s prevention information line. </span></p>
<p><span style="font-weight: 400;">WorkSafeBC inspection activities will continue during the pandemic, including on construction sites, Yeun said. </span></p>
<p><span style="font-weight: 400;">“At this time, we are responding to concerns raised by workers at construction sites, and we have launched an inspectional initiative for construction sites,” she said. “This will include ensuring construction sites are following direction from the provincial health officer and are complying with occupational health and safety requirements.”</span></p>
<p><span style="font-weight: 400;">WorkSafeBC can take enforcement measures when there is non-compliance with guidance from the provincial health officer or occupational health and safety requirements, Yuen noted. </span></p>
<p><span style="font-weight: 400;">“In terms of enforcement, WorkSafeBC will consider issuing orders for non-compliance, and may issue stop-work orders if there is a high risk of serious illness; penalties may be imposed for flagrant violations,” she said. </span></p>
<p><span style="font-weight: 400;">Even before the pandemic hit, the publicly funded Site C project was </span><a href="https://thenarwhal.ca/a-colossal-waste-bc-hydro-report-hints-at-cost-overruns-at-site-c-dam/"><span style="font-weight: 400;">billions of dollars over budget</span></a><span style="font-weight: 400;"> and behind schedule, although BC Hydro has repeatedly said it is still on target to complete the dam by 2024.</span></p>
<blockquote class="wp-embedded-content" data-secret="LhSFvOc2sf"><p><a href="https://thenarwhal.ca/a-colossal-waste-bc-hydro-report-hints-at-cost-overruns-at-site-c-dam/">‘A colossal waste’: BC Hydro report hints at cost overruns at Site C dam</a></p></blockquote>
<p><iframe title="&#8220;‘A colossal waste’: BC Hydro report hints at cost overruns at Site C dam&#8221; &#8212; The Narwhal" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://thenarwhal.ca/a-colossal-waste-bc-hydro-report-hints-at-cost-overruns-at-site-c-dam/embed/#?secret=LhSFvOc2sf" data-secret="LhSFvOc2sf" width="500" height="282" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p><em>Like what you’re reading? Sign up for The Narwhal’s <a href="https://thenarwhal.ca/newsletter?inlinelink">weekly newsletter</a>.</em></p>
                                                    <div id="banner-credit" class="banner-caption--mobile">
                                The Site C work camp. Photo Illustration: Carol Linnitt. Photo: BC Hydro                            </div> 
                                            </div>
                </div>
            </article>
        </div>

<div class="divider"></div>
    
    <div class="container published__container">
        <div class="row">
                            <div class="col-12 col-md-2 offset-lg-2 col-lg-1 align-self-center">
                <a href="https://thenarwhal.ca/author/sarah-cox"><div class="published__author" style="background-image:url('https://thenarwhal.ca/wp-content/uploads/2018/04/DSC0773-Low-Res-Colour_0-518x470.jpg'); background-repeat: no-repeat; background-size: cover;"> </div></a>
                </div>
            
                            <div class="col-12 col-md-5 col-lg-4 published__author-container align-self-center">
                    <div class="article__category"> Published By </div>
                    <div class="author__headline">
                                                    <a href="https://thenarwhal.ca/author/sarah-cox">
                                <h2 class="article-card__headline">
                                    Sarah Cox        
                                </h2>
                            </a>
                                            </div>
                    <p class="published__author-bio">
                        Sarah Cox is an award-winning author and journalist based in Victoria, B.C. She got her start in journalism at UBC’s&hellip;                    </p>
                                </div>
                        <div class="divider d-sm-block d-md-none"></div>
                                        <div class="col-12 col-md-5 col-lg-4 tags__container align-self-center">
                                 <h2 class="section-title">See similar stories</h2>
                                                                                 <div class="tag-box">
                                <a href="https://thenarwhal.ca/tag/coronavirus/">
                                coronavirus                                </a>
                            </div>
                                                <div class="tag-box">
                                <a href="https://thenarwhal.ca/tag/site-c-dam/">
                                Site C dam                                </a>
                            </div>
                                                </div>
        </div>
    </div>
<div class="divider"></div>
    <div class="article__comments">
        <div class="show-comments"><i class="far fa-comment"></i> <span class="disqus-comment-count" data-disqus-identifier="17548 https://thenarwhal.ca/?p=17548"></span> </div>
    </div>
   <div class="article__comment-wrapper">
        <div class="container">
            <div class="row">
                <div class="col-12 col-lg-10 offset-lg-1">
                     <div class="article__comments-list">
                        <div id="disqus_thread"></div>
                        <script>
                            /**
                             *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
                             *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
                             */
                                var disqus_config = function () {
                                this.page.url = "https://thenarwhal.ca/send-everybody-home-potential-coronavirus-outbreak-at-site-c-dam-a-threat-to-fort-st-john-local-officials-say/";  // Replace PAGE_URL with your page's canonical URL variable
                                this.page.identifier = '17548 https://thenarwhal.ca/?p=17548'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable  
                            };
                            (function() {  // DON'T EDIT BELOW THIS LINE
                                var d = document, s = d.createElement('script');
                                s.src = 'https://https-thenarwhal-ca.disqus.com/embed.js';
                                s.setAttribute('data-timestamp', +new Date());
                                (d.head || d.body).appendChild(s);
                            })();
                        </script>
                        <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>
                    </div>
                </div>
            </div>
        </div>
    </div>
<div class="divider"></div>

<div class="most-shared__section">
        <div class="row no-gutters">
            <div class="col-12 col-md-6 order-md-2">
                <a href="https://thenarwhal.ca/b-c-taxpayers-on-the-hook-for-1-2-billion-in-mine-cleanup-costs-chief-inspector-report/" data-href="https://thenarwhal.ca/wp-content/uploads/2020/03/Brucejack-Mine-Garth-Lenz-The-Narwhal-800x548.jpg" class="progressive replace"><img class="most-shared__image preview" src="https://thenarwhal.ca/wp-content/uploads/2020/03/Brucejack-Mine-Garth-Lenz-The-Narwhal-20x14.jpg" alt="Site C Work Camp"> </a>
            </div>
            <div class="col-12 col-md-6 order-md-1">
                <div class="most-shared__content">
                        <div class="article__category"> Most Shared </div>
                        <a href="https://thenarwhal.ca/b-c-taxpayers-on-the-hook-for-1-2-billion-in-mine-cleanup-costs-chief-inspector-report/"><h2 class="h2-headline">B.C. taxpayers on the hook for $1.2 billion in mine cleanup costs: chief inspector report</h2></a>
                        <div class="headline-divider"></div>
                        <div class="article__meta article__meta-box">
                            <div class="article__author-wrap">
                               <!-- If guest author exists -->
                                                                     <span class="article__author">Stephanie Wood</span>
                                
                            </div>
                            <span class="article__date"> Mar 6, 2020 </span>  
                            <span class="article__time"> <i class="far fa-clock"></i> 6 min read</span>
                        </div>
                        <p class="article__excerpt">British Columbians are still on the hook for more than $1 billion in clean-up costs for the province’s mines, according to a new report from...</p>
                        <a href="https://thenarwhal.ca/b-c-taxpayers-on-the-hook-for-1-2-billion-in-mine-cleanup-costs-chief-inspector-report/" class="small-button">Continue Reading</a>
                </div>
            </div>
        </div>
</div><div class="divider"></div>
 <div class="recent-posts__container">
    <div class="section-headline">
        <h2 class="section-title">Recent Posts</h2>
        <div class="section-divider"></div>
    </div>
    <div class="article-card__container">  
        
<article class="article-card__card">  
            <a href="https://thenarwhal.ca/whats-an-essential-service-coronavirus-covid19-canada-oilsands-lng-mining/">
                <div class="progressive-card__image progressive replace" data-href="https://thenarwhal.ca/wp-content/uploads/2020/03/Brucejack-Mine-Garth-Lenz-The-Narwhal-450x308.jpg"
                    data-srcset="https://thenarwhal.ca/wp-content/uploads/2020/03/Brucejack-Mine-Garth-Lenz-The-Narwhal-1024x702.jpg 1024w, 
                            https://thenarwhal.ca/wp-content/uploads/2020/03/Brucejack-Mine-Garth-Lenz-The-Narwhal-800x548.jpg 800w,
                            https://thenarwhal.ca/wp-content/uploads/2020/03/Brucejack-Mine-Garth-Lenz-The-Narwhal-450x308.jpg 450w"
                data-sizes="(min-width: 960px) 450px, (min-width: 768px) 250px, (max-width: 576px) 395px">
                    <img class="article-card__image preview" src="https://thenarwhal.ca/wp-content/uploads/2020/03/Brucejack-Mine-Garth-Lenz-The-Narwhal-20x14.jpg" alt="Brucejack Mine Garth Lenz The Narwhal">
                </div>
            </a>
            <div class="article-card__content">
                <div class="article__category"><a href="https://thenarwhal.ca/category/newsletter/">Newsletter</a> </div>
                <a href="https://thenarwhal.ca/whats-an-essential-service-coronavirus-covid19-canada-oilsands-lng-mining/"><h2 class="article-card__headline">What&#8217;s an &#8216;essential&#8217; service in the coronavirus crisis? A look at Canada&#8217;s resource industries</h2></a>
                    <div class="article__meta article__meta-box">
                       <div class="article__author-wrap">
                                <!-- If guest author exists -->
                                                                    <span class="article__author"><a href="https://thenarwhal.ca/author/arik-ligeti/" title="Posts by Arik Ligeti" rel="author">Arik Ligeti</a></span>
                                                         </div>
                        <span class="article__date">Mar 26, 2020</span>  
                   
                        <span class="article__time"> <i class="far fa-clock"></i> 4 min read</span>
                    </div>
                  <p class="article__excerpt">Across the country, mining, oil and construction companies are being given the green light to...</p>
            </div>
        </article>
<article class="article-card__card">  
            <a href="https://thenarwhal.ca/teck-cuts-workforce-at-elk-valley-operations-by-50-in-response-to-coronavirus-concerns/">
                <div class="progressive-card__image progressive replace" data-href="https://thenarwhal.ca/wp-content/uploads/2020/03/Teck-Elk-Valley-coal-mines-coronavirus-COVID-450x253.png"
                    data-srcset="https://thenarwhal.ca/wp-content/uploads/2020/03/Teck-Elk-Valley-coal-mines-coronavirus-COVID-1024x575.png 1024w, 
                            https://thenarwhal.ca/wp-content/uploads/2020/03/Teck-Elk-Valley-coal-mines-coronavirus-COVID-800x449.png 800w,
                            https://thenarwhal.ca/wp-content/uploads/2020/03/Teck-Elk-Valley-coal-mines-coronavirus-COVID-450x253.png 450w"
                data-sizes="(min-width: 960px) 450px, (min-width: 768px) 250px, (max-width: 576px) 395px">
                    <img class="article-card__image preview" src="https://thenarwhal.ca/wp-content/uploads/2020/03/Teck-Elk-Valley-coal-mines-coronavirus-COVID-20x11.png" alt="Teck Elk Valley coal mines coronavirus COVID">
                </div>
            </a>
            <div class="article-card__content">
                <div class="article__category"><a href="https://thenarwhal.ca/category/news/">News</a> </div>
                <a href="https://thenarwhal.ca/teck-cuts-workforce-at-elk-valley-operations-by-50-in-response-to-coronavirus-concerns/"><h2 class="article-card__headline">Teck cuts workforce at Elk Valley operations by 50% in response to coronavirus concerns</h2></a>
                    <div class="article__meta article__meta-box">
                       <div class="article__author-wrap">
                                <!-- If guest author exists -->
                                                                    <span class="article__author"><a href="https://thenarwhal.ca/author/paul-fischer/" title="Posts by Paul Fischer" rel="author">Paul Fischer</a></span>
                                                         </div>
                        <span class="article__date">Mar 25, 2020</span>  
                   
                        <span class="article__time"> <i class="far fa-clock"></i> 13 min read</span>
                    </div>
                  <p class="article__excerpt">Local mayors join workers in their concern about the potential for COVID-19 to spread at...</p>
            </div>
        </article>
<article class="article-card__card">  
            <a href="https://thenarwhal.ca/canada-coronavirus-funds-economic-climate-emergencies/">
                <div class="progressive-card__image progressive replace" data-href="https://thenarwhal.ca/wp-content/uploads/2020/03/Coronavirus-stimulus-funds-Toronto-Canada-christian-mendoza-450x300.jpg"
                    data-srcset="https://thenarwhal.ca/wp-content/uploads/2020/03/Coronavirus-stimulus-funds-Toronto-Canada-christian-mendoza-1024x683.jpg 1024w, 
                            https://thenarwhal.ca/wp-content/uploads/2020/03/Coronavirus-stimulus-funds-Toronto-Canada-christian-mendoza-800x533.jpg 800w,
                            https://thenarwhal.ca/wp-content/uploads/2020/03/Coronavirus-stimulus-funds-Toronto-Canada-christian-mendoza-450x300.jpg 450w"
                data-sizes="(min-width: 960px) 450px, (min-width: 768px) 250px, (max-width: 576px) 395px">
                    <img class="article-card__image preview" src="https://thenarwhal.ca/wp-content/uploads/2020/03/Coronavirus-stimulus-funds-Toronto-Canada-christian-mendoza-20x13.jpg" alt="Coronavirus stimulus funds Toronto Canada christian-mendoza">
                </div>
            </a>
            <div class="article-card__content">
                <div class="article__category"><a href="https://thenarwhal.ca/category/opinion/">Opinion</a> </div>
                <a href="https://thenarwhal.ca/canada-coronavirus-funds-economic-climate-emergencies/"><h2 class="article-card__headline">Three ways Canada&#8217;s coronavirus funds can address both economic and climate emergencies</h2></a>
                    <div class="article__meta article__meta-box">
                       <div class="article__author-wrap">
                                <!-- If guest author exists -->
                                                                    <span class="article__author"> 
                                                                                    <a href="https://theconversation.com/profiles/kyla-tienhaara-12261">Kyla Tienhaara</a>                                         
                                    </span>
                                                         </div>
                        <span class="article__date">Mar 25, 2020</span>  
                   
                        <span class="article__time"> <i class="far fa-clock"></i> 6 min read</span>
                    </div>
                  <p class="article__excerpt">A smart response to the COVID-19 emergency could go a long way to addressing the...</p>
            </div>
        </article>    </div>
    <div class="link__wrapper">
        <a href="https://thenarwhal.ca/archive" class="medium-button"> View Older Stories </a>
    </div>
</div> 

<script id="dsq-count-scr" src="//https-thenarwhal-ca.disqus.com/count.js" async></script>

<div class="footer-subscribe">
    <div class="container">
        <div class="row">
            <div class="col-12 col-lg-10 offset-lg-1">
                <h2> Get The Narwhal in your inbox! </h2>
                <p class="article__excerpt">People always tell us they love our newsletter. Find out yourself with a weekly dose of our ad&#8209;free,&nbsp;independent&nbsp;journalism</p>
                
                    <form action="https://desmog.us15.list-manage.com/subscribe/post" method="POST">
                            <input type="hidden" name="u" value="d4ccbf5717196773d100e7ecd">
                            <input type="hidden" name="id" value="f6a05fddb8">

                            <div class="form-group mx-sm-3 mb-2">
                                <input type="text" class="form-control footer-subscribe__forms" name="MERGE1" id="MERGE1" placeholder="First Name">
                                <input type="text" class="form-control footer-subscribe__forms" name="MERGE2" id="MERGE2" placeholder="Last Name">
                                <input type="email" class="form-control footer-subscribe__forms" name="MERGE0" id="MERGE0" placeholder="Email">
                                <input type="submit" class="pill-button" name="submit" value="Subscribe">
                                <input type="hidden" name="SIGNUP" id="SIGNUP" value="Footer">
                            </div>
                        
                    </form>
                    
            </div>
        </div>
    </div>
</div>

<footer class="footer">
    <div class="container">
        <div class="row">
            <div class="col-lg-6 col-md-4 col-12">
                <div class="row">
                    <div class="col-12 col-lg-6 footer__block">
                        <h2 class="footer__title">About Us</h2>
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer__links"><li id="menu-item-4244" class="footer__link menu-item menu-item-type-post_type menu-item-object-page menu-item-4244"><a href="https://thenarwhal.ca/about-us/">About us</a></li>
<li id="menu-item-4241" class="footer__link menu-item menu-item-type-post_type menu-item-object-page menu-item-4241"><a href="https://thenarwhal.ca/work-for-us/">Work for us</a></li>
<li id="menu-item-4242" class="footer__link menu-item menu-item-type-post_type menu-item-object-page menu-item-4242"><a href="https://thenarwhal.ca/code-ethics/">Our Ethics</a></li>
<li id="menu-item-11180" class="footer__link menu-item menu-item-type-post_type menu-item-object-page menu-item-11180"><a href="https://thenarwhal.ca/our_comment_policy/">Our Comment Policy</a></li>
<li id="menu-item-4243" class="footer__link menu-item menu-item-type-post_type menu-item-object-page menu-item-4243"><a href="https://thenarwhal.ca/privacy-policy/">Privacy Policy</a></li>
</ul></div>                    </div>

                    <div class="col-12 col-lg-6 footer__block">
                        <h2 class="footer__title">Keep in Touch</h2>
                        <ul class="footer__links">
                           <li class="footer__link"><a href="/about-us#contact-us"> Contact Us</a></li>
                           <li class="footer__link"><a href="/send-an-anonymous-tip"> Send an Anonymous Tip</a></li>
                          
                          
                        </ul>
                        <a href="https://www.facebook.com/thenarwhalca/" target="_blank"><div class="footer__social"><i class="fab fa-facebook-f"></i></div> </a>
                        <a href="https://twitter.com/thenarwhalca" target="_blank"><div class="footer__social"><i class="fab fa-twitter"></i></div></a>
                        <a href="https://www.instagram.com/thenarwhalca/" target="_blank"><div class="footer__social"><i class="fab fa-instagram"></i></div></a>
                        <a href="mailto:editor@thenarwhal.ca" target="_blank"><div class="footer__social"><i class="far fa-envelope"></i></div></a>
                    </div>
                </div>
            </div>

            <div class="col-lg-6 col-md-8 col-12">
                <div class="row">
                    <div class="col-12 col-lg-8 col-md-7 footer__block">
                        <h2 class="footer__title">Support Independent Journalism</h2>
                        <p class="article__excerpt">Our team dives deep to tell stories about Canada you can’t find anywhere else.</p>
                        <a href="/donate" target="_blank" class="pill-button pill-button--light">Donate Now </a>
                    </div>
                    <div class="col-12 col-lg-4 col-md-5 footer__block text-md-right">
                        <img class="footer-logo" src="https://thenarwhal.ca/wp-content/themes/thenarwhal/assets/img/footer-logo.png" alt="footer logo"/>
                    </div>
                </div>
            </div>
        </div>
    </div>
</footer>


    <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.12.9/umd/popper.min.js" integrity="sha384-ApNbgh9B+Y1QKtv3Rn7W3mgPxhU9K/ScQsAP7hUibX39j7fakFPskvXusvfa0b4Q" crossorigin="anonymous"></script>
    <script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script>
    <script src="https://thenarwhal.ca/wp-content/themes/thenarwhal/assets/js/progressive-image.min.js"></script> 

    <script src="https://thenarwhal.ca/wp-content/themes/thenarwhal/assets/js/main.js?v=1.1"></script>

    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-s118822344-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-118822344-1');
    </script>
    
    <script>
    	$( document ).ready(function() {
		    $(".wph-modal > .hustle-modal > .hustle-modal-close").click(function() {
			    console.log("close");
		        $('.wph-modal').fadeOut();
		    });
		});
		
		/* social media scroll */

		if (!window.matchMedia('screen and (max-width: 480px)').matches) {
		
		    var distance = 10;
		    var socialMediaHeight = 265;
		
		    if ($("body").hasClass("customize-support")) {
		      distance = 32;
		      var socialMediaHeight = 235;
		    }
		    var contentBottom = $('.intro__container').offset().top + ($('.intro__container').outerHeight(true) - socialMediaHeight);
		
		    $(window).scroll(function() {
		      
		      if ($(window).scrollTop() >= stickyTop + distance ) {
		
		          $('.social-share').css("position", "fixed");
		          $('.social-share').css("left", "auto");
		
		          if ($(window).scrollTop() > contentBottom){
		              var positionTop = $(".intro__container").height() - socialMediaHeight;
		              $('.social-share').css("position", "absolute");
		              $('.social-share').css("left", "15px");
		              $('.social-share').css("top",  positionTop + "px");
		          }
		          else {
		              $('.social-share').css("position", "fixed");
		              $('.social-share').css("left", "auto");
		              $('.social-share').css("top", "160px");
		          }
		      }
		       else {
		          $('.social-share').css("position", "absolute");
		          $('.social-share').css("left", "15px");
		        }
		    });
		}

		
		
/*
		// internet explorer fix (under review)
		$( document ).ready(function() {
		      var userAgent, ieReg, ie;
		      userAgent = window.navigator.userAgent;
		      ieReg = /msie|Trident.*rv[ :]*11\./gi;
		      ie = ieReg.test(userAgent);
		
		      if(ie) {
		        console.log("internet explorer");
		        $('.intro__banner-img').height('auto');
		        $('.mx-auto').css('margin-left', '40%');
		      }
		      else {
		        console.log("Not IE");
		      }
		});
*/

    </script>


     <script>jQuery(document).ready(function ($) { $('p').selectionSharer();});</script>		<style type="text/css" id="hustle-module-styles">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</style>
		
<script id="wpmudev-hustle-modal-with-optin-tpl" type="text/template">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</script>

<script id="wpmudev-hustle-modal-without-optin-tpl" type="text/template">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</script>
<script id="hustle-sshare-front-tpl" type="text/template">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</script><script id="optin-mailchimp-args-tpl" type="text/template">

	<# if( typeof group !== 'undefined') { #>
	
		<# if( typeof group.id !== 'undefined' ) { #>
		
			<input type="hidden" name="mailchimp_group_id" class="mailchimp_group_id" value="{{group.id}}">
		
		<# } #>
		<# if ( group.type !== "hidden" ) { #>
			<# if ( group.type === 'dropdown' ) { #>

				<div class="hustle-modal-mc_groups">
					<select name="mailchimp_group_interest" class="hustle-select">
						<# _.each( interests, function( interest, key ) { #>
							<# if ( typeof interest.value  !== 'undefined' ) { #>
								<option id="wph-checkbox-id-{{interest.value}}" value="{{interest.value}}" {{ (typeof selected !== 'undefined') ? _.selected( ( selected.indexOf(interest.value) !== -1 ), true ) : '' }}>{{interest.label}}</option>
							<# } else {#>
								<option id="wph-checkbox-id-blank" value hidden >&nbsp;</option>
							<# } #>	
						<# }); #>
					</select>
				</div>
			
				<# jQuery(document).ready(function($) {
					$('.hustle-select').wpmuiSelect({
						 allowClear: false,
						 minimumResultsForSearch: Infinity,
						 containerCssClass: "hustle-select2",
						 dropdownCssClass: "hustle-select-dropdown"
					});
					$( ".hustle-option--select" ).wpmuiSelect({
						allowClear: false,
						minimumResultsForSearch: Infinity,
						containerCssClass: "hustle-option--select2",
						dropdownCssClass: "hustle-option--select2-dropdown"
					});
				}); #>
			
			<# } #>
			
			<# if( group.type === 'checkboxes' ) { #>
			
				<div class="hustle-modal-mc_groups">
				
					<# _.each( interests, function( interest, key ) { #>
						<div class="hustle-modal-mc_option">
							<div class="hustle-modal-mc_checkbox">
								<input name="mailchimp_group_interest[]" type="checkbox" id="wph-checkbox-id-{{interest.value}}" value="{{interest.value}}" {{ (typeof selected !== 'undefined') ? _.checked( ( selected.indexOf(interest.value) !== -1 ), true ) : '' }} >
								<label for="wph-checkbox-id-{{interest.value}}" class="wpdui-fi wpdui-fi-check"></label>
							</div>
							<div class="hustle-modal-mc_label">
								<label for="wph-checkbox-id-{{interest.value}}">{{interest.label}}</label>
							</div>
						</div>
					<# }); #>
					
				</div>
			
			<# } #>
			
			<# if( group.type === 'radio' ) { #>
				
				<div class="hustle-modal-mc_groups">
					
					<# _.each( interests, function( interest, key ) { #>
						<div class="hustle-modal-mc_option">
							<div class="hustle-modal-mc_radio">
								<input name="mailchimp_group_interest" type="radio" id="wph-checkbox-id-{{interest.value}}" value="{{interest.value}}" {{ (typeof selected !== 'undefined') ? _.checked( ( selected.indexOf(interest.value) !== -1 ), true ) : '' }}>
								<label for="wph-checkbox-id-{{interest.value}}" class="wpdui-fi wpdui-fi-check"></label>
							</div>
							<div class="hustle-modal-mc_label">
								<label for="wph-checkbox-id-{{interest.value}}">{{interest.label}}</label>
							</div>
						</div>
					<# }); #>
					
				</div>
				
			<# } #>
		<# } else {
			_.each( interests, function( interest, key ) {
				if( (typeof selected !== 'undefined') && ( selected.indexOf(interest.value) !== -1 ) ) { #>
					<input name="mailchimp_group_interest" type="hidden" id="wph-hidden-id-{{interest.value}}" value="{{interest.value}}" />
				<# }
			});
		} #>
	<# } #>
	
</script>
<link rel='stylesheet' id='hstl-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C700%2C700i&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thenarwhal.ca/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_front-css'  href='https://thenarwhal.ca/wp-content/plugins/wordpress-popup/assets/css/front.min.css?ver=3.0.2' type='text/css' media='all' />
<!--[if IE]><link rel='stylesheet' id='hustle_front_ie-css'  href='https://thenarwhal.ca/wp-content/plugins/wordpress-popup/assets/css/ie-front.min.css?ver=3.0.2' type='text/css' media='all' />
<![endif]--><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thenarwhal.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenarwhal.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"https-thenarwhal-ca"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenarwhal.ca/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://thenarwhal.ca/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://thenarwhal.ca/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeiGd4UAAAAAAw9h_-WCyWx9EToJ7GRJJgUI4JD&#038;ver=3.0'></script>
<script type='text/javascript' src='https://thenarwhal.ca/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thenarwhal.ca/wp-content/plugins/selection-sharer/js/selection-sharer.js?ver=0.1'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey ) {

	var wpcf7recaptcha = {
		execute: function() {
			grecaptcha.execute(
				sitekey,
				{ action: 'homepage' }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		}
	};

	grecaptcha.ready( wpcf7recaptcha.execute );

	document.addEventListener( 'wpcf7submit', wpcf7recaptcha.execute, false );

} )( grecaptcha, '6LeiGd4UAAAAAAw9h_-WCyWx9EToJ7GRJJgUI4JD' );
</script>
</body>
</html>