<!DOCTYPE html>
    <html lang="en">
    <head>
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    
    <link rel="apple-touch-icon" sizes="180x180" href="https://thenarwhal.ca/wp-content/themes/thenarwhal/assets/favicon/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://thenarwhal.ca/wp-content/themes/thenarwhal/assets/favicon/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://thenarwhal.ca/wp-content/themes/thenarwhal/assets/favicon/favicon-16x16.png">
    <link rel="manifest" href="https://thenarwhal.ca/wp-content/themes/thenarwhal/assets/favicon/site.webmanifest">
    <link rel="mask-icon" href="https://thenarwhal.ca/wp-content/themes/thenarwhal/assets/favicon/safari-pinned-tab.svg" color="#5bbad5">
    <link rel="shortcut icon" href="https://thenarwhal.ca/wp-content/themes/thenarwhal/assets/favicon/favicon.ico">
    <meta name="msapplication-TileColor" content="#da532c">
    <meta name="msapplication-config" content="https://thenarwhal.ca/wp-content/themes/thenarwhal/assets/favicon/browserconfig.xml">
    <meta name="theme-color" content="#ffffff">
    <meta name="pocket-site-verification" content="5234c00541a5cf2b802e39c061b1ab" />

    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/css/bootstrap.min.css" integrity="sha384-Gn5384xqQ1aoWXA+058RXPxPg6fy4IWvTNh0E263XmFcJlSAwiGgFAW/dAiS6JXm" crossorigin="anonymous">
        <link rel="stylesheet" href="https://thenarwhal.ca/wp-content/themes/thenarwhal/assets/css/style.css?v=8.2.2">
    <link rel="stylesheet" href="https://thenarwhal.ca/wp-content/themes/thenarwhal/assets/css/image-styles.css">
    <link rel="stylesheet" href="https://thenarwhal.ca/wp-content/themes/thenarwhal/assets/css/print.css">
    <link rel="stylesheet" href="https://thenarwhal.ca/wp-content/themes/thenarwhal/assets/css/progressive-image.min.css">
     
    <link rel="stylesheet" href="https://use.typekit.net/zud3cvn.css">


    <!-- Fonts -->
    <link rel="stylesheet" type="text/css" href="https://cloud.typography.com/6912652/7315992/css/fonts.css" />
    <link rel="stylesheet" href="https://pro.fontawesome.com/releases/v5.0.10/css/all.css"  crossorigin="anonymous"/>
       
    <meta name="google-site-verification" content="bPlo2IK6-w7CFu0zIkbw8eMd6bDaFbsQLG81DtfVkik" />

   <!-- Social Media Meta Tags -->
            <title>‘We don’t understand’: B.C. coastal communities brace for tourists as province opens hunting, fishing season | The Narwhal</title>
        
        <meta property="og:title" content="‘We don’t understand’: B.C. coastal communities brace for tourists as province opens hunting, fishing season | The Narwhal" />
        <meta property="og:site_name" content="The Narwhal"/>
        <meta property="og:url" content="https://thenarwhal.ca/coronavirus-bc-coastal-communities-brace-tourists-province-hunting-fishing-season/" />
        <meta property="og:description" content="As the province adds activities to a growing list of ‘essential services,’ remote communities are fighting back against a tide of city-weary tourists who threaten to spread coronavirus as they travel for recreation" />
        <meta property="og:type" content="article" />
        <meta property="article:author" content="The Narwhal" />
        <meta property="article:publisher" content="http://thenarwhal.ca" />
        <meta property="og:image" content="https://thenarwhal.ca/wp-content/uploads/2020/04/BC-hunting-fishing-coronavirus-1024x767.jpg"/>

        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="@thenarwhalca">
        <meta name="twitter:creator" content="@thenarwhalca">
        <meta name="twitter:title" content="‘We don’t understand’: B.C. coastal communities brace for tourists as province opens hunting, fishing season | The Narwhal">
        <meta name="twitter:description" content="As the province adds activities to a growing list of ‘essential services,’ remote communities are fighting back against a tide of city-weary tourists who threaten to spread coronavirus as they travel for recreation">
        <meta name="twitter:image" content="https://thenarwhal.ca/wp-content/uploads/2020/04/BC-hunting-fishing-coronavirus-1024x767.jpg">
    
    


    <!-- Facebook Pixel Code -->
    <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '110950239558452'); 
        fbq('track', 'PageView');
        </script>
        <noscript>
        <img height="1" width="1" 
        src="https://www.facebook.com/tr?id=110950239558452&ev=PageView
        &noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->

    
<!-- This site is optimized with the Yoast SEO plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://thenarwhal.ca/coronavirus-bc-coastal-communities-brace-tourists-province-hunting-fishing-season/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="As the province adds activities to a growing list of ‘essential services,’ remote communities are fighting back against a tide of city-weary tourists who threaten to spread coronavirus as they travel for recreation" />
<meta name="twitter:title" content="‘We don’t understand’: B.C. coastal communities brace for tourists as province opens hunting, fishing season - The Narwhal" />
<meta name="twitter:image" content="https://thenarwhal.ca/wp-content/uploads/2020/04/BC-hunting-fishing-coronavirus-scaled.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thenarwhal.ca/#website","url":"https://thenarwhal.ca/","name":"The Narwhal","inLanguage":"en-US","description":"Deep Dives, Cold Facts, &amp; Pointed Commentary","potentialAction":[{"@type":"SearchAction","target":"https://thenarwhal.ca/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://thenarwhal.ca/coronavirus-bc-coastal-communities-brace-tourists-province-hunting-fishing-season/#primaryimage","inLanguage":"en-US","url":"https://thenarwhal.ca/wp-content/uploads/2020/04/BC-hunting-fishing-coronavirus-scaled.jpg","width":2560,"height":1917,"caption":"BC hunting fishing coronavirus"},{"@type":"WebPage","@id":"https://thenarwhal.ca/coronavirus-bc-coastal-communities-brace-tourists-province-hunting-fishing-season/#webpage","url":"https://thenarwhal.ca/coronavirus-bc-coastal-communities-brace-tourists-province-hunting-fishing-season/","name":"\u2018We don\u2019t understand\u2019: B.C. coastal communities brace for tourists as province opens hunting, fishing season - The Narwhal","isPartOf":{"@id":"https://thenarwhal.ca/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://thenarwhal.ca/coronavirus-bc-coastal-communities-brace-tourists-province-hunting-fishing-season/#primaryimage"},"datePublished":"2020-04-29T01:11:06+00:00","dateModified":"2020-04-29T01:11:06+00:00","author":{"@id":"https://thenarwhal.ca/#/schema/person/f8930385100f4fad1ee100a38e4ef3f4"},"potentialAction":[{"@type":"ReadAction","target":["https://thenarwhal.ca/coronavirus-bc-coastal-communities-brace-tourists-province-hunting-fishing-season/"]}]},{"@type":["Person"],"@id":"https://thenarwhal.ca/#/schema/person/f8930385100f4fad1ee100a38e4ef3f4","name":"Natalia Balcerzak","image":{"@type":"ImageObject","@id":"https://thenarwhal.ca/#authorlogo","inLanguage":"en-US","url":"https://thenarwhal.ca/wp-content/uploads/2020/04/NataliaBalcerzak-TheNarwhal-2020-scaled-e1586290169337.jpg","caption":"Natalia Balcerzak"},"description":"Natalia Balcerzak is The Narwhal\u2019s journalist for Northwest B.C., delving into the pressing issues of the region as it rapidly grows and attracts national headlines. Natalia previously worked as a reporter at the Terrace Standard with Black Press Media in Terrace, B.C. and continues to embrace the Coast Mountains there with her gecko in a tiny house village. Originally from Toronto and a graduate from Ryerson University\u2019s School of Journalism, her curiosity has led her overseas to work on stories in many places including Israel, Australia, Cambodia and in the U.K. with CBC\u2019s foreign correspondence bureau. Natalia\u2019s irritable traits are forcing friends to pose for self-proclaimed artistic photos and taking out too many library books that she never finishes reading. Natalia's position at The Narwhal is made possible by the Local Journalism Initiative.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thenarwhal.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='selection-sharer-css'  href='https://thenarwhal.ca/wp-content/plugins/selection-sharer/css/selection-sharer.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thenarwhal.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://thenarwhal.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<script type='text/javascript' src='https://thenarwhal.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thenarwhal.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://thenarwhal.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenarwhal.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenarwhal.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://thenarwhal.ca/?p=18419' />
<link rel="alternate" type="application/json+oembed" href="https://thenarwhal.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenarwhal.ca%2Fcoronavirus-bc-coastal-communities-brace-tourists-province-hunting-fishing-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thenarwhal.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenarwhal.ca%2Fcoronavirus-bc-coastal-communities-brace-tourists-province-hunting-fishing-season%2F&#038;format=xml" />


<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('thenarwhal.ca') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!-- Markup (JSON-LD) structured in schema.org ver.4.7.0 START -->
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://thenarwhal.ca/coronavirus-bc-coastal-communities-brace-tourists-province-hunting-fishing-season/"
    },
    "headline": "‘We don’t understand’: B.C. coastal communities brace for tourists as province opens hunting, fishing season",
    "datePublished": "2020-04-28T18:11:06-0700",
    "dateModified": "2020-04-28T18:11:06-0700",
    "author": {
        "@type": "Person",
        "name": "Natalia Balcerzak"
    },
    "description": "As the province adds activities to a growing list of ‘essential services,’ remote communities are fighting back against a tide of city-weary tourists who threaten to spread coronavirus as they travel for recreation",
    "image": {
        "@type": "ImageObject",
        "url": "https://thenarwhal.ca/wp-content/uploads/2020/04/BC-hunting-fishing-coronavirus-scaled.jpg",
        "width": 2560,
        "height": 1917
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Narwhal"
    }
}
</script>
<!-- Markup (JSON-LD) structured in schema.org END -->
    </head>
    <body>

      


<nav id="topNav" class="navbar navbar__narwhal fixed-top ">
    <div class="navbar__block">
        <img class="navbar__menu " src="https://thenarwhal.ca/wp-content/themes/thenarwhal/assets/img/wave-light.svg" alt="Menu"/>
    </div>

    <a class="mx-auto" href="https://thenarwhal.ca">
        <img class="navbar-brand " src="https://thenarwhal.ca/wp-content/themes/thenarwhal/assets/img/narwhal-logo-light.svg" alt="The Narwhal Logo"/>
    </a>
    <a class="navbar__block " href="https://secure.thenarwhal.ca/np/clients/thenarwhal/donation.jsp?forwardedFromSecureDomain=1&campaign=53&&test=true" target="_blank"><i class="far fa-heart"></i><span class="navbar__donate">Become a member</span></a>    
</nav>

<div class="popup-menu menu-hide">
    <div class="popup-menu__close">
        <i class="fal fa-times"></i>
    </div>
    <div class="popup-menu__container">
        <div class="row">
            <div class="col-12 col-md-6 col-lg-4 popup-menu__section popup-menu--border">
                <h2>Explore</h2>
                <div class="popup-menu__column">

                    <div class="menu-top-menu-container"><ul id="menu-top-menu" class="popup-menu__links"><li id="menu-item-4225" class="popup-menu__menu-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4225"><a href="https://thenarwhal.ca/category/news/">News</a></li>
<li id="menu-item-4227" class="popup-menu__menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4227"><a href="https://thenarwhal.ca/category/in-depth/">In-Depth</a></li>
<li id="menu-item-4229" class="popup-menu__menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4229"><a href="https://thenarwhal.ca/category/explainer/">Explainers</a></li>
<li id="menu-item-4230" class="popup-menu__menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4230"><a href="https://thenarwhal.ca/category/investigation/">Investigations</a></li>
<li id="menu-item-10843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10843"><a href="https://thenarwhal.ca/category/on-the-ground/">On the ground</a></li>
<li id="menu-item-4231" class="popup-menu__menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4231"><a href="https://thenarwhal.ca/category/photo-essay/">Photo Essays</a></li>
<li id="menu-item-4228" class="popup-menu__menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4228"><a href="https://thenarwhal.ca/category/video/">Videos</a></li>
<li id="menu-item-4226" class="popup-menu__menu-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4226"><a href="https://thenarwhal.ca/category/opinion/">Opinions</a></li>
<li id="menu-item-11566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11566"><a href="https://thenarwhal.ca/category/profile/">Profiles</a></li>
<li id="menu-item-12212" class="menu-item menu-item-type-post_type_archive menu-item-object-podcast menu-item-12212"><a href="https://thenarwhal.ca/undercurrent/">Podcast</a></li>
<li id="menu-item-17396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17396"><a href="https://thenarwhal.ca/category/newsletter/">Newsletter</a></li>
</ul></div>
                </div>
                <div class="search__box">
                <form action="/" method="get">
                     <input type="text" class="search__input" name="s" id="search" value="" />
                </form>
</div>
            </div>
            <div class="col-12 col-md-6 col-lg-8 popup-menu__section">
                <h2>Trending Topics</h2>
                <div class="popup-menu__column--trending">
                    <div class="menu-topics-container"><ul id="menu-topics" class="popup-menu__links"><li id="menu-item-5882" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-5882"><a href="https://thenarwhal.ca/topics/arctic/">Arctic</a></li>
<li id="menu-item-4933" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4933"><a href="https://thenarwhal.ca/topics/climate-change-canada/">Climate Change</a></li>
<li id="menu-item-4934" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4934"><a href="https://thenarwhal.ca/topics/coal/">Coal</a></li>
<li id="menu-item-17527" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-17527"><a href="https://thenarwhal.ca/topics/coronavirus-canada/">Coronavirus</a></li>
<li id="menu-item-4935" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4935"><a href="https://thenarwhal.ca/topics/corporate-influence/">Corporate Influence</a></li>
<li id="menu-item-4936" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4936"><a href="https://thenarwhal.ca/topics/democracy/">Democracy</a></li>
<li id="menu-item-4937" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4937"><a href="https://thenarwhal.ca/topics/environmental-law/">Environmental Law</a></li>
<li id="menu-item-4938" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4938"><a href="https://thenarwhal.ca/topics/forestry/">Forestry</a></li>
<li id="menu-item-4939" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4939"><a href="https://thenarwhal.ca/topics/fracking/">Fracking</a></li>
<li id="menu-item-4940" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4940"><a href="https://thenarwhal.ca/topics/indigenous/">Indigenous</a></li>
<li id="menu-item-4941" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4941"><a href="https://thenarwhal.ca/topics/lng/">LNG</a></li>
<li id="menu-item-4942" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4942"><a href="https://thenarwhal.ca/topics/media/">Media</a></li>
<li id="menu-item-4943" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4943"><a href="https://thenarwhal.ca/topics/mining/">Mining</a></li>
<li id="menu-item-4944" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4944"><a href="https://thenarwhal.ca/topics/offshore-drilling/">Offshore Drilling</a></li>
<li id="menu-item-5018" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-5018"><a href="https://thenarwhal.ca/topics/protected-areas/">Protected Areas</a></li>
<li id="menu-item-4945" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4945"><a href="https://thenarwhal.ca/topics/oilsands/">Oilsands</a></li>
<li id="menu-item-4947" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4947"><a href="https://thenarwhal.ca/topics/renewable-energy/">Renewable Energy</a></li>
<li id="menu-item-4948" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4948"><a href="https://thenarwhal.ca/topics/site-c-dam-bc/">Site C Dam</a></li>
<li id="menu-item-4949" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4949"><a href="https://thenarwhal.ca/topics/solutions/">Solutions</a></li>
<li id="menu-item-4950" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4950"><a href="https://thenarwhal.ca/topics/trans-mountain-pipeline/">Trans Mountain Pipeline</a></li>
<li id="menu-item-4951" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4951"><a href="https://thenarwhal.ca/topics/water/">Water</a></li>
<li id="menu-item-4952" class="menu-item menu-item-type-post_type menu-item-object-topics menu-item-4952"><a href="https://thenarwhal.ca/topics/wildlife/">Wildlife</a></li>
</ul></div>                </div>

                
            </div>

        </div>
    </div>
    <div class="popup-menu__subscribe">
        <div class="container">
            <div class="row no-gutters">
                 <div class="col-3 col-md-2 popup-menu__logo ">
                    <img src="https://thenarwhal.ca/wp-content/themes/thenarwhal/assets/img/footer-logo.png"/>
                </div>
                <div class="col-8 col-md-12 col-lg-2 align-self-center popup-menu__subscribe-text--mobile">
                    <p class="article__excerpt popup-menu__subscribe-text ml-3">Subscribe and we’ll send you more goodies</p>
                </div>
                <div class="col-12 col-md-10 col-lg-10 popup-menu__subscribe-form">
                    <span class="article__excerpt popup-menu__subscribe-text popup-menu__subscribe-text--desktop" >Subscribe and we’ll send you more goodies</span>
                    <form action="https://desmog.us15.list-manage.com/subscribe/post" method="POST">
                            <input type="hidden" name="u" value="d4ccbf5717196773d100e7ecd">
                            <input type="hidden" name="id" value="f6a05fddb8">

                            <div class="form-group">
                                <input type="text" class="form-control footer-subscribe__forms" name="MERGE1" id="MERGE1" placeholder="First Name">
                                <input type="text" class="form-control footer-subscribe__forms" name="MERGE2" id="MERGE2" placeholder="Last Name">
                                <input type="email" class="form-control footer-subscribe__forms" name="MERGE0" id="MERGE0" placeholder="Email">
                                <input type="submit" class="pill-button pill-button--light" name="submit" value="Subscribe">
                                <input type="hidden" name="SIGNUP" id="SIGNUP" value="Header">
                            </div>
                    </form>

                </div>
            </div>
        </div>
    </div>
</div>
<div class="popup-menu__background d-none"></div>
        <section class="intro__banner single">
            <div class="intro__banner-smokescreen"></div>
            <div class="h-100 progressive replace" data-href="https://thenarwhal.ca/wp-content/uploads/2020/04/BC-hunting-fishing-coronavirus-1400x1049.jpg"
                data-srcset="https://thenarwhal.ca/wp-content/uploads/2020/04/BC-hunting-fishing-coronavirus-2200x1648.jpg 2600w, 
                            https://thenarwhal.ca/wp-content/uploads/2020/04/BC-hunting-fishing-coronavirus-1024x767.jpg 1024w, 
                            https://thenarwhal.ca/wp-content/uploads/2020/04/BC-hunting-fishing-coronavirus-800x599.jpg 800w,
                            https://thenarwhal.ca/wp-content/uploads/2020/04/BC-hunting-fishing-coronavirus-1400x1049.jpg 1400w,
                            https://thenarwhal.ca/wp-content/uploads/2020/04/BC-hunting-fishing-coronavirus-450x337.jpg 450w"
                data-sizes="(min-width: 1200px) 1290px, (min-width: 960px) 1024px, (min-width: 768px) 700px, (max-width: 576px) 395px">
                <img class="intro__banner-img preview center" src="https://thenarwhal.ca/wp-content/uploads/2020/04/BC-hunting-fishing-coronavirus-20x15.jpg" alt="BC hunting fishing coronavirus"/>
            </div>
        </section>




        <div id="fade-start" class="container intro__container">
            <div class="social-share">
                <span class="social-share__share"> Share </span>
                <a href="https://www.facebook.com/sharer/sharer.php?u=https://thenarwhal.ca/coronavirus-bc-coastal-communities-brace-tourists-province-hunting-fishing-season/" class="social-share__links" target="_blank"><i class="fab fa-facebook"></i> <!-- <span class="social-share__numbers"> 2.6k</span>--></a>
                <a href="https://twitter.com/intent/tweet?text=‘We don’t understand’: B.C. coastal communities brace for tourists as province opens hunting, fishing season: https://thenarwhal.ca/coronavirus-bc-coastal-communities-brace-tourists-province-hunting-fishing-season/" class="social-share__links" target="_blank"><i class="fab fa-twitter"></i></a>
                <a href="https://www.linkedin.com/sharing/share-offsite?mini=true&url=https://thenarwhal.ca/coronavirus-bc-coastal-communities-brace-tourists-province-hunting-fishing-season//&title=‘We don’t understand’: B.C. coastal communities brace for tourists as province opens hunting, fishing season" class="social-share__links" target="_blank"><i class="fab fa-linkedin"></i></a>
                <a href="https://www.reddit.com/submit?url=https://thenarwhal.ca/coronavirus-bc-coastal-communities-brace-tourists-province-hunting-fishing-season/&title=‘We don’t understand’: B.C. coastal communities brace for tourists as province opens hunting, fishing season" class="social-share__links" target="_blank"><i class="fab fa-reddit"></i></a>
                <a href="mailto:?subject=‘We don’t understand’: B.C. coastal communities brace for tourists as province opens hunting, fishing season | The Narwhal&body=Thought you might be interested:https://thenarwhal.ca/coronavirus-bc-coastal-communities-brace-tourists-province-hunting-fishing-season/" class="social-share__links" target="_blank"><i class="fas fa-envelope-square"></i></a>
            </div>
            
                            <div class="banner-caption">
                    A BC ferry near Horseshoe Bay. Passengers on a BC ferry arriving in Haida Gwaii Monday heard an overhead announcement that tourists and visitors were not welcome on the island due to coronavirus concerns. B.C.'s coastal communities are asking the province and federal government to officially restrict non-essential travel. Photo: Adam Melnyk / Shutterstock                </div> 
            

            <article class="row">
                <div class="col-md-10 offset-md-1">
                    <div id="fade-start" class="intro__main">
                        <div class="article__category">News </div>
                        <h1 class="intro__headline">‘We don’t understand’: B.C. coastal communities brace for tourists as province opens hunting, fishing season</h1>
                        <div class="headline-divider"></div>
                        <div class="intro__lead">As the province adds activities to a growing list of ‘essential services,’ remote communities are fighting back against a tide of city-weary tourists who threaten to spread coronavirus as they travel for recreation</div>
                        <div class="article__meta-banner">
                           
                                                            <a href="https://thenarwhal.ca/author/natalia-balcerzak" class=" article__author-image" style="background-image:url('https://thenarwhal.ca/wp-content/uploads/2020/04/NataliaBalcerzak-TheNarwhal-2020-scaled-e1586290169337-160x160.jpg'); background-repeat: no-repeat; background-size: cover;"> </a>
                            
                            <div class="article__meta article__meta-box--banner">
                                <div class="article__authors">
                                <div class="article__author-wrap article__author-wrap--banner">
                                
                                  
                                    <span class="article__author article__author--banner">
                                        <a href="https://thenarwhal.ca/author/natalia-balcerzak/" title="Posts by Natalia Balcerzak" rel="author">Natalia Balcerzak</a>, <a href="https://nmc-mic.ca/lji/">Local Journalism Initiative</a> reporter</span>
                                
                                </div>
                                                                 
                                <span class="article__date article__date-single"> Apr 28, 2020</span> 
                                                                </div>
                                <span class="article__time article__time--banner d-none d-md-block"> <i class="far fa-clock"></i> 10 min read</span>
                            </div>
                        </div>
                    </div>

                    <!--  THTIS ARTICLE WAS ORIGINALLY PUBLISHED -->
                    
                    
                    <div class="article__body">
                                                <p><span style="font-weight: 400;">Over two dozen leaders of small towns along the central and northern coast of B.C. are urging the provincial government to restrict non-essential travel as warming weather beckons a surge of unwanted tourists. </span></p>
<p><span style="font-weight: 400;">Despite countless pleas for visitors to stay away from remote and First Nation communities that are especially vulnerable to novel coronavirus and have limited medical resources, residents say they are seeing no visible effort to restrict non-essential travel, as outsiders continue to arrive by car, ferry and plane. </span></p>
<p><span style="font-weight: 400;">B.C. recently added hunting and fishing to the province’s list of essential services — seemingly ignoring the </span><a href="http://www.haidanation.ca/wp-content/uploads/2020/04/20-04-06-Regional-Letter-re-Travel-Restricitons.pdf"><span style="font-weight: 400;">request</span></a><span style="font-weight: 400;"> of coastal leaders that provincial and federal governments step in to limit outside travel “for fishing, hunting and other leisure activities.”</span></p>
<p><span style="font-weight: 400;">“COVID-19 is an unprecedented threat to the survival of all citizens,” the open letter from April 6 states. “We have a short window of opportunity to work together to limit the introduction of COVID-19 into our coastal and island communities.”</span></p>
<p><span style="font-weight: 400;">The letter added that requests for people to voluntarily stay away from remote areas are likely to fall on deaf ears as people seek escape from their urban environments.</span></p>
<p><span style="font-weight: 400;">“People think things are going good and that life will get back to normal,” Jason Alsop (Gaagwiis), elected president of the Haida Nation, told The Narwhal. </span></p>
<p><span style="font-weight: 400;">“So then we’ll face that traffic and pressure on our communities’ resources, and obviously potential new [COVID-19] carriers coming here.”</span></p>
<p><span style="font-weight: 400;">“We’re all staying in, we’re all following the rules here. We’re all making the sacrifices and we expect others to do the same, so it’s not really fair to be coming here and having a vacation or having a good time.”</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">An </span><a href="https://www.change.org/p/government-of-canada-protect-haida-gwaii-and-north-and-central-coasts-restrict-non-essential-travel-now?recruiter=338547671&amp;utm_source=share_petition&amp;utm_medium=facebook&amp;utm_campaign=psf_combo_share_abi&amp;utm_term=psf_combo_share_initial&amp;recruited_by_id=116893e0-24f2-11e5-8c39-71e0010b565f&amp;utm_content=fht-21408278-en-ca%3Av2"><span style="font-weight: 400;">online petition </span></a><span style="font-weight: 400;">addressed to both governments is also circulating online, having gathered more than 3,000 signatures already. </span></p>
<p><span style="font-weight: 400;">Haida Gwaii, like many other municipalities in B.C., found their local state of emergency overridden by an overarching provincial order. As a result, Alsop told The Narwhal, the Haida Nation has been unable to patrol who comes off the ferry or docks at their harbour despite their territory being unceded.</span></p>
<p><span style="font-weight: 400;">He pointed to Alert Bay, a coastal village on Vancouver Island dealing with a COVID-19 outbreak where the first First Nations death in Canada has been recorded, as an example of what could happen if visitors show up. For him, it’s crucial to instigate barriers to prevent his community from being next. </span></p>
<p><span style="font-weight: 400;">On Monday, the nation’s G͟aw Tlagee Emergency Operation Centre </span><a href="https://www.facebook.com/groups/459649494757461/permalink/571572330231843/"><span style="font-weight: 400;">distributed a notice on Facebook</span></a><span style="font-weight: 400;"> that “the communities of Haida Gwaii are no longer welcoming &#8230; visitors and people who are not full-time residents.” </span></p>
<p><span style="font-weight: 400;">The restriction is to stay in effect until COVID-19, including an expected second wave, is over. </span></p>
<h2><b>Locals, BC Ferries announce visitors not welcome</b></h2>
<p><span style="font-weight: 400;">When a ferry from Prince Rupert was scheduled to arrive at a Haida Gwaii port in Skidegate on Monday, more than 60 people lined the highway with masks, drums and signs to rally for non-locals to turn around, </span><a href="https://www.haidagwaiiobserver.com/news/haida-gwaii-shutting-its-doors-to-visitors-blocking-ferry-passengers-amid-pandemic/"><span style="font-weight: 400;">according to the Haida Gwaii Observer</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">A checkpoint at the Haida Heritage Centre was put in place by locals to question those coming off the ferry and to make visitors feel unwelcome. The checkpoint was not mandated by police, but Queen Charlotte RCMP officers stood by to help keep peace.</span></p>
<p><span style="font-weight: 400;">The Observer reported the ferry carried groceries, local residents returning home from medical appointments and four passengers considered essential workers for the </span><a href="https://thenarwhal.ca/haida-owned-forest-products-company-spills-4500-litres-of-diesel-off-haida-gwaii/"><span style="font-weight: 400;">Dinan Bay diesel spill clean-up efforts</span></a><span style="font-weight: 400;">. It’s unclear if any tourists were on the vessel. </span></p>
<p><span style="font-weight: 400;">The article added only residents and essential workers drove through the checkpoint, aside from one vehicle that refused to stop. It is unknown if the vehicle was carrying tourists. </span></p>
<p><span style="font-weight: 400;">As protestors began to disperse, fireworks were shot from a residence near the terminal and a vehicle blocking traffic at the terminal was towed.</span></p>
<p><span style="font-weight: 400;">In an email to The Narwhal, BC Ferries confirmed there were 32 passengers on board the ferry.</span></p>
<p><span style="font-weight: 400;">The company said it is not authorized to restrict travel — such orders would have to come from Emergency Management BC.</span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">Many communities served by BC Ferries have issued advisories to travellers notifying them visitors are not welcome at this time. Supplies, health-care equipment and resources are limited,” a BC Ferries spokesperson wrote. </span></p>
<p>“BC Ferries has posted signage at the Prince Rupert terminal advising customers that communities on Haida Gwaii are telling visitors they are not welcome at this time. We also made announcements on board the vessel.”</p>
<div id="attachment_17694" style="width: 2210px" class="wp-caption aligncenter"><a href="https://thenarwhal.ca/heiltsuk-first-nation-urges-outsiders-to-stay-away-after-yachts-arrive-during-b-c-coronavirus-lockdown/"><img aria-describedby="caption-attachment-17694" class="size-extralarge wp-image-17694" src="https://thenarwhal.ca/wp-content/uploads/2020/04/Bella-Bella-harbour-coronavirus-COVID-19-2200x1488.jpg" alt="Bella Bella harbour coronavirus COVID-19" width="2200" height="1488" srcset="https://thenarwhal.ca/wp-content/uploads/2020/04/Bella-Bella-harbour-coronavirus-COVID-19-2200x1488.jpg 2200w, https://thenarwhal.ca/wp-content/uploads/2020/04/Bella-Bella-harbour-coronavirus-COVID-19-800x541.jpg 800w, https://thenarwhal.ca/wp-content/uploads/2020/04/Bella-Bella-harbour-coronavirus-COVID-19-1024x693.jpg 1024w, https://thenarwhal.ca/wp-content/uploads/2020/04/Bella-Bella-harbour-coronavirus-COVID-19-768x519.jpg 768w, https://thenarwhal.ca/wp-content/uploads/2020/04/Bella-Bella-harbour-coronavirus-COVID-19-1536x1039.jpg 1536w, https://thenarwhal.ca/wp-content/uploads/2020/04/Bella-Bella-harbour-coronavirus-COVID-19-2048x1385.jpg 2048w, https://thenarwhal.ca/wp-content/uploads/2020/04/Bella-Bella-harbour-coronavirus-COVID-19-1400x947.jpg 1400w, https://thenarwhal.ca/wp-content/uploads/2020/04/Bella-Bella-harbour-coronavirus-COVID-19-450x304.jpg 450w, https://thenarwhal.ca/wp-content/uploads/2020/04/Bella-Bella-harbour-coronavirus-COVID-19-20x14.jpg 20w" sizes="(min-width: 1200px) 1290px, (min-width: 960px) 1024px, (min-width: 768px) 700px, (max-width: 576px) 395px" /></a><p id="caption-attachment-17694" class="wp-caption-text">Several yachts, flying both Canadian and U.S. flags, <a href="https://thenarwhal.ca/heiltsuk-first-nation-urges-outsiders-to-stay-away-after-yachts-arrive-during-b-c-coronavirus-lockdown/">arrived in the community of Bella Bella, B.C. in early April</a>. Photo: Louise Whitehouse / The Narwhal</p></div>
<h2><b>Province ‘saying one thing but doing the other’: Queen Charlotte mayor</b></h2>
<p><span style="font-weight: 400;">Kris Olsen, mayor of Queen Charlotte on Haida Gwaii, said this is the first time all these coastal leaders have joined forces and it is because they feel ignored.</span></p>
<p><span style="font-weight: 400;">“We decided that if we really want to approach the province again on a united front, then we do that with all of us coming together so that we can just emphasize the need for non-residents to stay away from us right now,” he said. </span></p>
<p><span style="font-weight: 400;">“We’re all fighting to protect our communities.” </span></p>
<p><span style="font-weight: 400;">The leaders said they informed Island RCMP and medical services of their letter to the province and federal government. </span></p>
<p><span style="font-weight: 400;">Olsen said B.C.’s decision to declare hunting and fishing as essential services creates a loophole for those wanting to travel. He added those with hunting and fishing permits should be heavily monitored to make sure they aren’t traveling outside of their local area. </span></p>
<p><span style="font-weight: 400;">Recently, residents were outraged that non-local hunters arrived on the island to take part in an annual bear trophy hunt, he said.</span></p>
<p><span style="font-weight: 400;">“It’s strange because the province has given us mixed messages. They say stay home, but on April 1, the bear hunt opened here. … It’s not essential, we don’t need that. … If people are getting food, that’s one thing, but this is just people coming with their guns from elsewhere,” Olsen explained.</span></p>
<p><span style="font-weight: 400;">“With the province still issuing permits for people, they’re saying one thing but doing the other. We don’t understand and that’s why we want to impose restrictions.”</span></p>
<blockquote><p><span style="font-weight: 400;">“We’re all fighting to protect our communities.” </span></p></blockquote>
<p><span style="font-weight: 400;">Skeena-Bulkley Valley NDP MP Taylor Bachrach, who was copied on the letter and shared it on social media, said it’s difficult to know what the right decisions are. </span></p>
<p><span style="font-weight: 400;">“The provincial government is trying to create public policy in a challenging situation. … [They are in a] position where they have to balance a lot of different factors,” Bachrach said. “Overall, if you look at the provincial [COVID] numbers, we can be really proud of the job we’re doing here in British Columbia.” </span></p>
<p><span style="font-weight: 400;">Bachrach has called for a halt on sport fishing licences for out-of-province fishers, recognizing the threat they bring to remote regions. But so far, he said he’s impressed with how the area has come together to express themselves.</span></p>
<p><span style="font-weight: 400;">“This challenging period has brought out the best in our small communities. There’s been a real spirit of mutual aid and interdependence come to the fore, and it’s certainly heartening to see,” he said. </span></p>
<p><span style="font-weight: 400;">“The more that we can do to discourage non-essential travel, the better.”</span></p>
<h2><b>‘They really hurt us’</b></h2>
<p><span style="font-weight: 400;">In Bella Bella, </span><a href="https://thenarwhal.ca/heiltsuk-first-nation-urges-outsiders-to-stay-away-after-yachts-arrive-during-b-c-coronavirus-lockdown/"><span style="font-weight: 400;">residents were angered with the arrival of international boats</span></a><span style="font-weight: 400;"> at their harbour in early April. </span></p>
<p><span style="font-weight: 400;">“We’re asking that non-residents — tourists or visitors — do not come to Heiltsuk territory because it puts a strain on our limited resources,” Megan Humchitt, a band councillor with Heiltsuk First Nation, previously told The Narwhal.</span></p>
<p><span style="font-weight: 400;">Yet the problem of unwelcomed outsiders showing up continues. </span></p>
<p><span style="font-weight: 400;">Samuel Schooner, Central Coast Regional District chair in Bella Bella and member of the Nuxalk Nation, said he’s still seeing out-of-province licence plates on vehicles in his community. </span></p>
<p><span style="font-weight: 400;">Some visitors have also been seen bulk shopping at grocery stores, which he assumes means they’re stocking up on supplies to vacation at summer cabins nearby.</span></p>
<div id="attachment_17695" style="width: 2210px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-17695" class="size-extralarge wp-image-17695" src="https://thenarwhal.ca/wp-content/uploads/2020/04/Bella-Bella-harbour-2200x1289.jpg" alt="" width="2200" height="1289" srcset="https://thenarwhal.ca/wp-content/uploads/2020/04/Bella-Bella-harbour-2200x1289.jpg 2200w, https://thenarwhal.ca/wp-content/uploads/2020/04/Bella-Bella-harbour-800x469.jpg 800w, https://thenarwhal.ca/wp-content/uploads/2020/04/Bella-Bella-harbour-1024x600.jpg 1024w, https://thenarwhal.ca/wp-content/uploads/2020/04/Bella-Bella-harbour-768x450.jpg 768w, https://thenarwhal.ca/wp-content/uploads/2020/04/Bella-Bella-harbour-1536x900.jpg 1536w, https://thenarwhal.ca/wp-content/uploads/2020/04/Bella-Bella-harbour-2048x1200.jpg 2048w, https://thenarwhal.ca/wp-content/uploads/2020/04/Bella-Bella-harbour-1400x820.jpg 1400w, https://thenarwhal.ca/wp-content/uploads/2020/04/Bella-Bella-harbour-450x264.jpg 450w, https://thenarwhal.ca/wp-content/uploads/2020/04/Bella-Bella-harbour-20x12.jpg 20w" sizes="(min-width: 1200px) 1290px, (min-width: 960px) 1024px, (min-width: 768px) 700px, (max-width: 576px) 395px" /><p id="caption-attachment-17695" class="wp-caption-text">A harbour near Bella Bella, B.C. Photo: Louise Whitehouse / The Narwhal</p></div>
<p><span style="font-weight: 400;">“Intuition tells me that they feel that they’re going to be safer in a place like this, but they also don’t think about the safety of our community and the limitations of our hospitals. It’s really frustrating and a lot of it lies with the B.C. government,” Schooner said. </span></p>
<p><span style="font-weight: 400;">“They really hurt us from having any ability or any way to protect our people.”</span></p>
<p><span style="font-weight: 400;">If COVID-19 hits any of their coastal communities, Schooner emphasized that most locals have nowhere else to go whereas visitors are privileged enough to escape it. </span></p>
<p><span style="font-weight: 400;">The nearby Nuxalk Nation has volunteers monitoring local checkpoints, but Schooner said he’d rather see official authorities take their place.</span></p>
<p><span style="font-weight: 400;">The territory of the Nuxalk Nation has also grown in popularity for sports fisherman, and unfamiliar boats in their waters are still making waves. </span></p>
<p><span style="font-weight: 400;">Schooner estimates 85 per cent of his people are currently unemployed and heavily rely on marine harvesting for sustenance. By fishing in their region, visitors could infringe on their natural food supply that has been depleting for years. </span></p>
<p><span style="font-weight: 400;">“We are the salmon people and if we lose the stock right now, there’s going to be a lot of people starving.”</span></p>
<h2><b>Recreational travel remains a concern</b></h2>
<p><span style="font-weight: 400;">In an email to The Narwhal, a spokesperson for Emergency Management BC’s Joint Information Centre wrote that “the vast majority of people are following Dr. Henry’s advice and our expectation is that people will continue to do so,” but those considering recreational travel need to think about the impacts to smaller communities.</span></p>
<p><span style="font-weight: 400;">The province recognizes the jurisdiction of First Nations, the spokesperson said, and although it has not issued an emergency order regarding travel into First Nations communities, it is working on a case by case basis to provide support such as signage and barriers if officially sanctioned travel restrictions are deemed necessary. </span></p>
<p><span style="font-weight: 400;">As for hunting deemed as an essential service, the spokesperson said it’s permitted as it’s under the “larger umbrella of Food and Agriculture Service Providers and the sub heading food cultivation.” </span></p>
<p><span style="font-weight: 400;">The spokesperson added the province does not list recreational hunting as an essential service. </span></p>
<p><span style="font-weight: 400;">Schooner said he hopes the province won’t be short-sighted as it considers what’s best for these communities.</span></p>
<p><span style="font-weight: 400;">First Nations everywhere are trying to revitalize their culture, Schooner said, and if Indigenous Elders are exposed to coronavirus, it could be devastating to their people, especially as they work to recover from previous traumas.</span></p>
<p><span style="font-weight: 400;">“We are starting to heal from what has been done to us but now there’s something like this and we’re not able to protect ourselves, that could be devastating,” he said. </span></p>
<p><span style="font-weight: 400;">“Elders are our language carriers, we need to protect those people. And if we lose them, we are losing our cultures.”</span></p>
<p><em>Like what you’re reading? Sign up for The Narwhal’s <a href="https://thenarwhal.ca/newsletter?inlinelink">weekly newsletter</a></em><em>.</em></p>
                                                    <div id="banner-credit" class="banner-caption--mobile">
                                A BC ferry near Horseshoe Bay. Passengers on a BC ferry arriving in Haida Gwaii Monday heard an overhead announcement that tourists and visitors were not welcome on the island due to coronavirus concerns. B.C.'s coastal communities are asking the province and federal government to officially restrict non-essential travel. Photo: Adam Melnyk / Shutterstock                            </div> 
                                            </div>
                </div>
            </article>
        </div>

<div class="divider"></div>
    
    <div class="container published__container">
        <div class="row">
                            <div class="col-12 col-md-2 offset-lg-2 col-lg-1 align-self-center">
                <a href="https://thenarwhal.ca/author/natalia-balcerzak"><div class="published__author" style="background-image:url('https://thenarwhal.ca/wp-content/uploads/2020/04/NataliaBalcerzak-TheNarwhal-2020-scaled-e1586290169337-800x701.jpg'); background-repeat: no-repeat; background-size: cover;"> </div></a>
                </div>
            
                            <div class="col-12 col-md-5 col-lg-4 published__author-container align-self-center">
                    <div class="article__category"> Published By </div>
                    <div class="author__headline">
                                                    <a href="https://thenarwhal.ca/author/natalia-balcerzak">
                                <h2 class="article-card__headline">
                                    Natalia Balcerzak        
                                </h2>
                            </a>
                                            </div>
                    <p class="published__author-bio">
                        Natalia Balcerzak is The Narwhal’s journalist for Northwest B.C., delving into the pressing issues of the region as it rapidly&hellip;                    </p>
                                </div>
                        <div class="divider d-sm-block d-md-none"></div>
                                        <div class="col-12 col-md-5 col-lg-4 tags__container align-self-center">
                                 <h2 class="section-title">See similar stories</h2>
                                                                                 <div class="tag-box">
                                <a href="https://thenarwhal.ca/tag/coronavirus/">
                                coronavirus                                </a>
                            </div>
                                                <div class="tag-box">
                                <a href="https://thenarwhal.ca/tag/indigenous/">
                                Indigenous                                </a>
                            </div>
                                                <div class="tag-box">
                                <a href="https://thenarwhal.ca/tag/wildlife/">
                                wildlife                                </a>
                            </div>
                                                </div>
        </div>
    </div>
<div class="divider"></div>
    <div class="article__comments">
        <div class="show-comments"><i class="far fa-comment"></i> <span class="disqus-comment-count" data-disqus-identifier="18419 https://thenarwhal.ca/?p=18419"></span> </div>
    </div>
   <div class="article__comment-wrapper">
        <div class="container">
            <div class="row">
                <div class="col-12 col-lg-10 offset-lg-1">
                     <div class="article__comments-list">
                        <div id="disqus_thread"></div>
                        <script>
                            /**
                             *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
                             *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
                             */
                                var disqus_config = function () {
                                this.page.url = "https://thenarwhal.ca/coronavirus-bc-coastal-communities-brace-tourists-province-hunting-fishing-season/";  // Replace PAGE_URL with your page's canonical URL variable
                                this.page.identifier = '18419 https://thenarwhal.ca/?p=18419'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable  
                            };
                            (function() {  // DON'T EDIT BELOW THIS LINE
                                var d = document, s = d.createElement('script');
                                s.src = 'https://https-thenarwhal-ca.disqus.com/embed.js';
                                s.setAttribute('data-timestamp', +new Date());
                                (d.head || d.body).appendChild(s);
                            })();
                        </script>
                        <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>
                    </div>
                </div>
            </div>
        </div>
    </div>
<div class="divider"></div>

<div class="most-shared__section">
        <div class="row no-gutters">
            <div class="col-12 col-md-6 order-md-2">
                <a href="https://thenarwhal.ca/teck-resources-elk-valley-mines-bc-fish/" data-href="https://thenarwhal.ca/wp-content/uploads/2020/04/Westslope-Cutthroat-Trout-800x533.jpg" class="progressive replace"><img class="most-shared__image preview" src="https://thenarwhal.ca/wp-content/uploads/2020/04/Westslope-Cutthroat-Trout-20x13.jpg" alt="BC hunting fishing coronavirus"> </a>
            </div>
            <div class="col-12 col-md-6 order-md-1">
                <div class="most-shared__content">
                        <div class="article__category"> Most Shared </div>
                        <a href="https://thenarwhal.ca/teck-resources-elk-valley-mines-bc-fish/"><h2 class="h2-headline">Unique B.C. trout population suffers 93 per cent crash downstream of Teck’s Elk Valley coal mines</h2></a>
                        <div class="headline-divider"></div>
                        <div class="article__meta article__meta-box">
                            <div class="article__author-wrap">
                               <!-- If guest author exists -->
                                                                     <span class="article__author">Carol Linnitt</span>
                                
                            </div>
                            <span class="article__date"> Apr 16, 2020 </span>  
                            <span class="article__time"> <i class="far fa-clock"></i> 10 min read</span>
                        </div>
                        <p class="article__excerpt">The adult population of genetically unique westslope cutthroat trout in a river in B.C.’s Kootenay region dropped by 93 per cent this past fall compared...</p>
                        <a href="https://thenarwhal.ca/teck-resources-elk-valley-mines-bc-fish/" class="small-button">Continue Reading</a>
                </div>
            </div>
        </div>
</div><div class="divider"></div>
 <div class="recent-posts__container">
    <div class="section-headline">
        <h2 class="section-title">Recent Posts</h2>
        <div class="section-divider"></div>
    </div>
    <div class="article-card__container">  
        
<article class="article-card__card">  
            <a href="https://thenarwhal.ca/were-going-to-have-no-protected-land-at-all-locals-fight-wetland-development-on-vancouver-island/">
                <div class="progressive-card__image progressive replace" data-href="https://thenarwhal.ca/wp-content/uploads/2020/04/Qualicum-Beach-Parksville-450x300.jpg"
                    data-srcset="https://thenarwhal.ca/wp-content/uploads/2020/04/Qualicum-Beach-Parksville-1024x683.jpg 1024w, 
                            https://thenarwhal.ca/wp-content/uploads/2020/04/Qualicum-Beach-Parksville-800x533.jpg 800w,
                            https://thenarwhal.ca/wp-content/uploads/2020/04/Qualicum-Beach-Parksville-450x300.jpg 450w"
                data-sizes="(min-width: 960px) 450px, (min-width: 768px) 250px, (max-width: 576px) 395px">
                    <img class="article-card__image preview" src="https://thenarwhal.ca/wp-content/uploads/2020/04/Qualicum-Beach-Parksville-20x13.jpg" alt="Qualicum Beach Parksville">
                </div>
            </a>
            <div class="article-card__content">
                <div class="article__category"><a href="https://thenarwhal.ca/category/news/">News</a> </div>
                <a href="https://thenarwhal.ca/were-going-to-have-no-protected-land-at-all-locals-fight-wetland-development-on-vancouver-island/"><h2 class="article-card__headline">‘We’re going to have no protected land at all’: locals fight wetland development on Vancouver Island</h2></a>
                    <div class="article__meta article__meta-box">
                       <div class="article__author-wrap">
                                <!-- If guest author exists -->
                                                                    <span class="article__author"><a href="https://thenarwhal.ca/author/stephanie-wood/" title="Posts by Stephanie Wood" rel="author">Stephanie Wood</a></span>
                                                         </div>
                        <span class="article__date">Apr 29, 2020</span>  
                   
                        <span class="article__time"> <i class="far fa-clock"></i> 10 min read</span>
                    </div>
                  <p class="article__excerpt">A conservation group in the town of Qualicum Beach says the local municipality circumvented its...</p>
            </div>
        </article>
<article class="article-card__card">  
            <a href="https://thenarwhal.ca/wetsuweten-agree-to-sign-deal-with-b-c-ottawa-on-rights-and-title-despite-coastal-gaslink-pipeline-dispute/">
                <div class="progressive-card__image progressive replace" data-href="https://thenarwhal.ca/wp-content/uploads/2020/02/Freda-Huson-Unistoten-camp-RCMP-arrests-450x300.jpg"
                    data-srcset="https://thenarwhal.ca/wp-content/uploads/2020/02/Freda-Huson-Unistoten-camp-RCMP-arrests-1024x683.jpg 1024w, 
                            https://thenarwhal.ca/wp-content/uploads/2020/02/Freda-Huson-Unistoten-camp-RCMP-arrests-800x533.jpg 800w,
                            https://thenarwhal.ca/wp-content/uploads/2020/02/Freda-Huson-Unistoten-camp-RCMP-arrests-450x300.jpg 450w"
                data-sizes="(min-width: 960px) 450px, (min-width: 768px) 250px, (max-width: 576px) 395px">
                    <img class="article-card__image preview" src="https://thenarwhal.ca/wp-content/uploads/2020/02/Freda-Huson-Unistoten-camp-RCMP-arrests-20x13.jpg" alt="Freda Huson Unist'ot'en camp RCMP arrests">
                </div>
            </a>
            <div class="article-card__content">
                <div class="article__category"><a href="https://thenarwhal.ca/category/news/">News</a> </div>
                <a href="https://thenarwhal.ca/wetsuweten-agree-to-sign-deal-with-b-c-ottawa-on-rights-and-title-despite-coastal-gaslink-pipeline-dispute/"><h2 class="article-card__headline">Wet’suwet’en agree to sign deal with B.C., Ottawa on rights and title, despite Coastal GasLink pipeline dispute</h2></a>
                    <div class="article__meta article__meta-box">
                       <div class="article__author-wrap">
                                <!-- If guest author exists -->
                                                                    <span class="article__author"><a href="https://thenarwhal.ca/author/stephanie-wood/" title="Posts by Stephanie Wood" rel="author">Stephanie Wood</a></span>
                                                         </div>
                        <span class="article__date">Apr 28, 2020</span>  
                   
                        <span class="article__time"> <i class="far fa-clock"></i> 7 min read</span>
                    </div>
                  <p class="article__excerpt">The agreement will test new waters when it comes to the settling of Indigenous territorial...</p>
            </div>
        </article>
<article class="article-card__card">  
            <a href="https://thenarwhal.ca/after-snowpack-hits-near-historic-low-yukon-energy-looks-to-diversify-hydro-heavy-grid/">
                <div class="progressive-card__image progressive replace" data-href="https://thenarwhal.ca/wp-content/uploads/2020/04/Yukon-snowpack-climate-hydro-energy-450x300.jpg"
                    data-srcset="https://thenarwhal.ca/wp-content/uploads/2020/04/Yukon-snowpack-climate-hydro-energy-1024x683.jpg 1024w, 
                            https://thenarwhal.ca/wp-content/uploads/2020/04/Yukon-snowpack-climate-hydro-energy-800x533.jpg 800w,
                            https://thenarwhal.ca/wp-content/uploads/2020/04/Yukon-snowpack-climate-hydro-energy-450x300.jpg 450w"
                data-sizes="(min-width: 960px) 450px, (min-width: 768px) 250px, (max-width: 576px) 395px">
                    <img class="article-card__image preview" src="https://thenarwhal.ca/wp-content/uploads/2020/04/Yukon-snowpack-climate-hydro-energy-20x13.jpg" alt="Yukon snowpack climate hydro energy">
                </div>
            </a>
            <div class="article-card__content">
                <div class="article__category"><a href="https://thenarwhal.ca/category/news/">News</a> </div>
                <a href="https://thenarwhal.ca/after-snowpack-hits-near-historic-low-yukon-energy-looks-to-diversify-hydro-heavy-grid/"><h2 class="article-card__headline">After snowpack hits near-historic low, Yukon Energy looks to diversify hydro-heavy grid</h2></a>
                    <div class="article__meta article__meta-box">
                       <div class="article__author-wrap">
                                <!-- If guest author exists -->
                                                                    <span class="article__author"><a href="https://thenarwhal.ca/author/julien-gignac/" title="Posts by Julien Gignac" rel="author">Julien Gignac</a></span>
                                                         </div>
                        <span class="article__date">Apr 28, 2020</span>  
                   
                        <span class="article__time"> <i class="far fa-clock"></i> 5 min read</span>
                    </div>
                  <p class="article__excerpt">The territory says unpredictable weather is prompting efforts to not only increase efficiency but to...</p>
            </div>
        </article>    </div>
    <div class="link__wrapper">
        <a href="https://thenarwhal.ca/archive" class="medium-button"> View Older Stories </a>
    </div>
</div> 

<script id="dsq-count-scr" src="//https-thenarwhal-ca.disqus.com/count.js" async></script>

<div class="footer-subscribe">
    <div class="container">
        <div class="row">
            <div class="col-12 col-lg-10 offset-lg-1">
                <h2> Get The Narwhal in your inbox! </h2>
                <p class="article__excerpt">People always tell us they love our newsletter. Find out yourself with a weekly dose of our ad&#8209;free,&nbsp;independent&nbsp;journalism</p>
                
                    <form action="https://desmog.us15.list-manage.com/subscribe/post" method="POST">
                            <input type="hidden" name="u" value="d4ccbf5717196773d100e7ecd">
                            <input type="hidden" name="id" value="f6a05fddb8">

                            <div class="form-group mx-sm-3 mb-2">
                                <input type="text" class="form-control footer-subscribe__forms" name="MERGE1" id="MERGE1" placeholder="First Name">
                                <input type="text" class="form-control footer-subscribe__forms" name="MERGE2" id="MERGE2" placeholder="Last Name">
                                <input type="email" class="form-control footer-subscribe__forms" name="MERGE0" id="MERGE0" placeholder="Email">
                                <input type="submit" class="pill-button" name="submit" value="Subscribe">
                                <input type="hidden" name="SIGNUP" id="SIGNUP" value="Footer">
                            </div>
                        
                    </form>
                    
            </div>
        </div>
    </div>
</div>

<footer class="footer">
    <div class="container">
        <div class="row">
            <div class="col-lg-6 col-md-4 col-12">
                <div class="row">
                    <div class="col-12 col-lg-6 footer__block">
                        <h2 class="footer__title">About Us</h2>
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer__links"><li id="menu-item-4244" class="footer__link menu-item menu-item-type-post_type menu-item-object-page menu-item-4244"><a href="https://thenarwhal.ca/about-us/">About us</a></li>
<li id="menu-item-4241" class="footer__link menu-item menu-item-type-post_type menu-item-object-page menu-item-4241"><a href="https://thenarwhal.ca/work-for-us/">Write for us</a></li>
<li id="menu-item-4242" class="footer__link menu-item menu-item-type-post_type menu-item-object-page menu-item-4242"><a href="https://thenarwhal.ca/code-ethics/">Our Ethics</a></li>
<li id="menu-item-11180" class="footer__link menu-item menu-item-type-post_type menu-item-object-page menu-item-11180"><a href="https://thenarwhal.ca/our_comment_policy/">Our Comment Policy</a></li>
<li id="menu-item-4243" class="footer__link menu-item menu-item-type-post_type menu-item-object-page menu-item-4243"><a href="https://thenarwhal.ca/privacy-policy/">Privacy Policy</a></li>
</ul></div>                    </div>

                    <div class="col-12 col-lg-6 footer__block">
                        <h2 class="footer__title">Keep in Touch</h2>
                        <ul class="footer__links">
                           <li class="footer__link"><a href="/about-us#contact-us"> Contact Us</a></li>
                           <li class="footer__link"><a href="/send-an-anonymous-tip"> Send an Anonymous Tip</a></li>
                          
                          
                        </ul>
                        <a href="https://www.facebook.com/thenarwhalca/" target="_blank"><div class="footer__social"><i class="fab fa-facebook-f"></i></div> </a>
                        <a href="https://twitter.com/thenarwhalca" target="_blank"><div class="footer__social"><i class="fab fa-twitter"></i></div></a>
                        <a href="https://www.instagram.com/thenarwhalca/" target="_blank"><div class="footer__social"><i class="fab fa-instagram"></i></div></a>
                        <a href="mailto:editor@thenarwhal.ca" target="_blank"><div class="footer__social"><i class="far fa-envelope"></i></div></a>
                    </div>
                </div>
            </div>

            <div class="col-lg-6 col-md-8 col-12">
                <div class="row">
                    <div class="col-12 col-lg-8 col-md-7 footer__block">
                        <h2 class="footer__title">Support Independent Journalism</h2>
                        <p class="article__excerpt">The Narwhal is ad-free, non-profit and supported by readers like you.</p>
                        <a href="https://secure.thenarwhal.ca/np/clients/thenarwhal/donation.jsp?forwardedFromSecureDomain=1&campaign=53&&test=true" target="_blank" class="pill-button pill-button--light">Become a member</a>
                    </div>
                    <div class="col-12 col-lg-4 col-md-5 footer__block text-md-right">
                        <img class="footer-logo" src="https://thenarwhal.ca/wp-content/themes/thenarwhal/assets/img/footer-logo.png" alt="footer logo"/>
                    </div>
                </div>
            </div>
        </div>
    </div>
</footer>


    <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.12.9/umd/popper.min.js" integrity="sha384-ApNbgh9B+Y1QKtv3Rn7W3mgPxhU9K/ScQsAP7hUibX39j7fakFPskvXusvfa0b4Q" crossorigin="anonymous"></script>
    <script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script>
    <script src="https://thenarwhal.ca/wp-content/themes/thenarwhal/assets/js/progressive-image.min.js"></script> 

    <script src="https://thenarwhal.ca/wp-content/themes/thenarwhal/assets/js/main.js?v=1.1"></script>

    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-s118822344-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-118822344-1');
    </script>
    
    <script>
    	$( document ).ready(function() {
		    $(".wph-modal > .hustle-modal > .hustle-modal-close").click(function() {
			    console.log("close");
		        $('.wph-modal').fadeOut();
		    });
		});
		
		/* social media scroll */

		if (!window.matchMedia('screen and (max-width: 480px)').matches) {
		
		    var distance = 10;
		    var socialMediaHeight = 265;
		
		    if ($("body").hasClass("customize-support")) {
		      distance = 32;
		      var socialMediaHeight = 235;
		    }
		    var contentBottom = $('.intro__container').offset().top + ($('.intro__container').outerHeight(true) - socialMediaHeight);
		
		    $(window).scroll(function() {
		      
		      if ($(window).scrollTop() >= stickyTop + distance ) {
		
		          $('.social-share').css("position", "fixed");
		          $('.social-share').css("left", "auto");
		
		          if ($(window).scrollTop() > contentBottom){
		              var positionTop = $(".intro__container").height() - socialMediaHeight;
		              $('.social-share').css("position", "absolute");
		              $('.social-share').css("left", "15px");
		              $('.social-share').css("top",  positionTop + "px");
		          }
		          else {
		              $('.social-share').css("position", "fixed");
		              $('.social-share').css("left", "auto");
		              $('.social-share').css("top", "160px");
		          }
		      }
		       else {
		          $('.social-share').css("position", "absolute");
		          $('.social-share').css("left", "15px");
		        }
		    });
		}

		
		
/*
		// internet explorer fix (under review)
		$( document ).ready(function() {
		      var userAgent, ieReg, ie;
		      userAgent = window.navigator.userAgent;
		      ieReg = /msie|Trident.*rv[ :]*11\./gi;
		      ie = ieReg.test(userAgent);
		
		      if(ie) {
		        console.log("internet explorer");
		        $('.intro__banner-img').height('auto');
		        $('.mx-auto').css('margin-left', '40%');
		      }
		      else {
		        console.log("Not IE");
		      }
		});
*/

    </script>


     <div
				class="hustle-ui hustle-slidein hustle-palette--default hustle_module_id_1 module_id_1   hustle-size--custom"
				
			data-id="1"
			data-render-id="0"
			data-tracking="enabled"
			
				data-position="s"
				data-close-delay="false"
				data-has-shadow="0"
				
				style="opacity: 0;"
			><div class="hustle-slidein-content"><div class="hustle-info hustle-info--default"><button class="hustle-button-icon hustle-button-close">
			<span class="hustle-icon-close" aria-hidden="true"></span>
			<span class="hustle-screen-reader">Close this module</span>
		</button><div class="hustle-layout"><div class="hustle-layout-content"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-content"><div class="popup-toaster__subscribe"><div class="container"><div class="row"><div class="d-none d-md-block col-4 col-md-2 popup-menu__logo "><img src="https://thenarwhal.ca/wp-content/uploads/2018/05/footer-logo.png" alt="" /></div><div class="col-12 col-md-12 col-lg-2 align-self-center popup-menu__subscribe-text--mobile"><h2 class="h2-headline--light">Like what you're reading?</h2><p class="article__excerpt popup-menu__subscribe-text">Sign up and we’ll send the week's headlines direct to your inbox.</p></div><div class="col-12 col-md-10 col-lg-10 popup-menu__subscribe-form "><div class="popup-menu__subscribe-text--desktop"><h2 class="h2-headline--light">Like what you're reading?</h2><p><span class="article__excerpt popup-menu__subscribe-text">Sign up and we’ll send the week’s headlines direct to your inbox.</span></p></div><form action="https://desmog.us15.list-manage.com/subscribe/post" method="POST"><p><input name="u" type="hidden" value="d4ccbf5717196773d100e7ecd" /><input name="id" type="hidden" value="f6a05fddb8" /></p><div class="form-group"><input id="MERGE1" class="form-control footer-subscribe__forms" name="MERGE1" type="text" placeholder="First Name" /><input id="MERGE2" class="form-control footer-subscribe__forms" name="MERGE2" type="text" placeholder="Last Name" /><input id="MERGE0" class="form-control footer-subscribe__forms" name="MERGE0" type="email" placeholder="Email" /><input class="pill-button pill-button--light" name="submit" type="submit" value="Subscribe" /><input id="SIGNUP" name="SIGNUP" type="hidden" value="Popup" /></div></form></div></div></div></div></div></div></div></div></div></div></div></div><script>jQuery(document).ready(function ($) { $('p').selectionSharer();});</script><link rel='stylesheet' id='hustle_icons-css'  href='https://thenarwhal.ca/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-icons.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_global-css'  href='https://thenarwhal.ca/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-global.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_info-css'  href='https://thenarwhal.ca/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-info.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_slidein-css'  href='https://thenarwhal.ca/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-slidein.min.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap&#038;ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C700%2C700i&#038;display=swap&#038;ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-source-code-pro-css'  href='https://fonts.googleapis.com/css?family=Source+Code+Pro&#038;display=swap&#038;ver=4.1.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thenarwhal.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenarwhal.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"https-thenarwhal-ca"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenarwhal.ca/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://thenarwhal.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thenarwhal.ca/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://thenarwhal.ca/wp-content/plugins/wordpress-popup/assets/hustle-ui/js/hustle-ui.min.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://thenarwhal.ca/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Modules = [{"settings":{"auto_close_success_message":"0","triggers":{"trigger":"scroll","on_time_delay":"30","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":"50","on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent":"true","on_exit_intent_per_session":"0","on_exit_intent_delayed":"0","on_exit_intent_delayed_time":"5","on_exit_intent_delayed_unit":"seconds","on_adblock":"false","on_time":"1","on_adblock_delayed":"false","on_adblock_delayed_time":"5","on_adblock_delayed_unit":"seconds","auto_hide":"0"},"animation_in":"slideInUp","animation_out":"slideOutUp","after_close_trigger":["click_close_icon"],"after_close":"no_show_all","expiration":"30","expiration_unit":"days","on_submit":"default","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","display_position":"s","auto_hide":"0","auto_hide_unit":"minutes","auto_hide_time":"5","conditions":{"posts":{"filter_type":"except"}},"allow_scroll_page":"0","not_close_on_background_click":"false","on_time":"1","on_scroll":"scrolled","filter_type":"except","close_on_background_click":"1"},"module_id":"1","blog_id":"1","module_name":"Subscribe Slide","module_type":"slidein","active":"1","test_mode":"0","module_mode":"informational"},{"settings":{"auto_close_success_message":"0","triggers":{"trigger":"time","on_time_delay":"0","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":"20","on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed":"0","on_exit_intent_delayed_time":"5","on_exit_intent_delayed_unit":"seconds","on_adblock":"0"},"animation_in":"no_animation","animation_out":"no_animation","after_close_trigger":["click_close_icon"],"after_close":"keep_show","expiration":"365","expiration_unit":"days","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show"},"module_id":"2","blog_id":"0","module_name":"Test Embed","module_type":"embedded","active":"1","test_mode":"0","module_mode":"informational"}];
var incOpt = {"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Fthenarwhal.ca%2Fcoronavirus-bc-coastal-communities-brace-tourists-province-hunting-fishing-season","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https%3A%2F%2Fthenarwhal.ca%2Fcoronavirus-bc-coastal-communities-brace-tourists-province-hunting-fishing-season&text=%E2%80%98We%20don%E2%80%99t%20understand%E2%80%99%3A%20B.C.%20coastal%20communities%20brace%20for%20tourists%20as%20province%20opens%20hunting%2C%20fishing%20season","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https%3A%2F%2Fthenarwhal.ca%2Fcoronavirus-bc-coastal-communities-brace-tourists-province-hunting-fishing-season","reddit":"https:\/\/www.reddit.com\/submit?url=https%3A%2F%2Fthenarwhal.ca%2Fcoronavirus-bc-coastal-communities-brace-tourists-province-hunting-fishing-season","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https%3A%2F%2Fthenarwhal.ca%2Fcoronavirus-bc-coastal-communities-brace-tourists-province-hunting-fishing-season","vkontakte":"https:\/\/vk.com\/share.php?url=https%3A%2F%2Fthenarwhal.ca%2Fcoronavirus-bc-coastal-communities-brace-tourists-province-hunting-fishing-season","whatsapp":"https:\/\/api.whatsapp.com\/send?text=https%3A%2F%2Fthenarwhal.ca%2Fcoronavirus-bc-coastal-communities-brace-tourists-province-hunting-fishing-season","email":"mailto:?subject=%E2%80%98We%20don%E2%80%99t%20understand%E2%80%99%3A%20B.C.%20coastal%20communities%20brace%20for%20tourists%20as%20province%20opens%20hunting%2C%20fishing%20season&body=https%3A%2F%2Fthenarwhal.ca%2Fcoronavirus-bc-coastal-communities-brace-tourists-province-hunting-fishing-season"},"ajaxurl":"https:\/\/thenarwhal.ca\/wp-admin\/admin-ajax.php","page_id":"18419","page_slug":"coronavirus-bc-coastal-communities-brace-tourists-province-hunting-fishing-season","is_upfront":"","script_delay":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenarwhal.ca/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeiGd4UAAAAAAw9h_-WCyWx9EToJ7GRJJgUI4JD&#038;ver=3.0'></script>
<script type='text/javascript' src='https://thenarwhal.ca/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://thenarwhal.ca/wp-content/plugins/selection-sharer/js/selection-sharer.js?ver=0.1'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LeiGd4UAAAAAAw9h_-WCyWx9EToJ7GRJJgUI4JD',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<style type="text/css" id="hustle-module-1-0-styles" class="hustle-module-styles hustle-module-styles-1">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</style></body>
</html>